Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2264




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 "All in One" Navigation Systems
 [TOPIC] Customizing the HP iPaq 310
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 244

lbendlin

USA
482 Posts

Posted - 04 janv. 2008 :  05:44:41  Show Profile  Visit lbendlin's Homepage  Reply with Quote
no, that's not it. Most of the time it doesn't actually charge from the USB. They have some creepy signaling on the data lines to switch on fast charge, and only the HP provided chargers do that. Most third party chargers (and USB ports) will not charge the unit.

Lutz
Go to Top of Page

gpsnoob23

1 Posts

Posted - 04 janv. 2008 :  08:00:02  Show Profile  Reply with Quote
Any chance that someone knows of a step-by-step guide for getting TomTom 5.21/6.01 (I saw mention that 6.01 works, but haven't seen a confirmation) on the 310. I don't really know what I'm doing and would prefer to keep the base install intact while investigating alternatives. Any help is appreciated.
Go to Top of Page

leon2005

USA
12 Posts

Posted - 04 janv. 2008 :  15:50:56  Show Profile  Reply with Quote
Hi everyone,
My 1st post here..Just got the 310 yesterday. Is it possible to install Acrobat reader on because of CE5? If so, how? Using Activesync? It will come in handy for viewing pdf files. Thanks.
Leon
Go to Top of Page

Sancho1234

Hungary
254 Posts

Posted - 04 janv. 2008 :  15:53:01  Show Profile  Visit Sancho1234's Homepage  Reply with Quote
quote:
Originally posted by leon2005

Hi everyone,
My 1st post here..Just got the 310 yesterday. Is it possible to install Acrobat reader on because of CE5? If so, how? Using Activesync? It will come in handy for viewing pdf files. Thanks.
Leon


Test these: http://www.hpcmonex.net/izemize.htm (apps for arm cpu)

Or use the uBook: http://www.gowerpoint.com


HTC Touch Pro2, HTC Kaiser TyTN II, TomTom Navigator 6, Nav N Go iGO 8.0, GIS Russa, HP iPAQ 316, HP iPAQ H3970, Garmin Nüvi 205, Garmin Oregon 400t, ASUS EeePC 901 XP, Leadtek BT GPS 9537, Motorola F3

blog.sancho.hu | igo.lap.hu | garmin.lap.hu | tmc.lap.hu

Edited by - Sancho1234 on 04 janv. 2008 15:54:10
Go to Top of Page

mwlodarc

7 Posts

Posted - 04 janv. 2008 :  16:07:13  Show Profile  Reply with Quote
quote:
Originally posted by leon2005

Hi everyone,
My 1st post here..Just got the 310 yesterday. Is it possible to install Acrobat reader on because of CE5? If so, how? Using Activesync? It will come in handy for viewing pdf files. Thanks.
Leon



Hello All,
How did you force ActiveSync to work? I tried to by changing usb mode but I still cannot install anythind. ActiveSynce tells me that it cannot verify the ActiveSync version on my device - very strange...
Can you help me?
Marcin

This is the error that I get:


what can I do?
Go to Top of Page

lbendlin

USA
482 Posts

Posted - 04 janv. 2008 :  16:16:01  Show Profile  Visit lbendlin's Homepage  Reply with Quote
did you change it the way I described it in the very first post? Flip the USB client mode back and forth, try a soft reset etc.

Lutz
Go to Top of Page

mwlodarc

7 Posts

Posted - 04 janv. 2008 :  16:23:10  Show Profile  Reply with Quote
quote:
Originally posted by lbendlin

did you change it the way I described it in the very first post? Flip the USB client mode back and forth, try a soft reset etc.



Yes, I did, I cahnged it in the control panel in usb mode switcher. I tried to do it back adn forth. I tried with running total commander from games folder as well as booting it (named celauncher.exe) using sd card.
I think it is switched correctly, because in Mass Storage mode ActiveSync doesn't start, while in Serial mode it does - unfortunately it didn't help...

I sent my unit for replacement, because bluetooth hands-free was not working at all - I will check with a new one when I get it, but I am afraid it won't solve the activesync thing.

Maybe 316 are somehow different from 310 and 314?

My ActiveSync works perfectly with ipaq voice messenger, so it must be travel companion issue. I tried it on two PCs - the same behaviour all the time...
Go to Top of Page

jyqureshi

75 Posts

Posted - 05 janv. 2008 :  05:39:18  Show Profile  Reply with Quote
quote:
Originally posted by lbendlin

no, that's not it. Most of the time it doesn't actually charge from the USB. They have some creepy signaling on the data lines to switch on fast charge, and only the HP provided chargers do that. Most third party chargers (and USB ports) will not charge the unit.



Well, even when charging with the HP supplied car and wall chargers the cpu is down clocked. :(

Which means that navigating using car charger the unit can become sluggish, it happened to me today the unit's guiding voice was breaking, so I pulled out the cable and after that the voice stopped breaking.

The unit starts to get more sluggish with time, and then freezes. Could it be memory leaks?
Go to Top of Page

bhv2k

1 Posts

Posted - 05 janv. 2008 :  05:44:06  Show Profile  Reply with Quote
Newbie here.
Thank you everyone for recommending this device.
I got it at Amazon recently.It is awesome.

Just a note on the charger.
I have a generic USB charger ($6 on ebay) which I use to charge my Zune and the Sandisk Sansa.

I have no problems charging the Ipaq 310 using the generic charger but using the USB cable supplied by HP. I will try charging with a generic USB cable and generic charger and see if it will work.
Go to Top of Page

sprog

83 Posts

Posted - 05 janv. 2008 :  10:26:26  Show Profile  Reply with Quote
I received my HP 310 a few days ago from the $199 Amazon deal. Haven't had a chance to play with it too much, but I did get OziCE working on it as well as TCPMP and some PDF and MS Office doc viewers (from the Mio C310x thread). OziCE looks quite nice =). I briefly tried iTaskMgr, but didn't have much luck and didn't try too hard to see what was wrong.

I was not too impressed with the video playback, however. I had an xvid file at 624x352 resolution with 130kbps audio and 145kbps video. At 100% zoom, it still drops some frames. At full screen, it's quite choppy with 600MHz CPU. With 300MHz CPU, it's a slideshow and unwatchable at any zoom. I played the same file on my Mio C310x and it plays about the same (maybe even slightly better).

My Mio gets about 240% for a 320x240 video using GAPI and about 95% on the file above. The HP 310 gets about the same using raw framebuffer. I haven't tried re-encoding and playing with the encoder settings yet, but just a bit disappointed that the HP video playback @600MHz is about on par with the Mio @400MHz. I wonder if GAPI on the HP would help some?

Also, I'm not really a fan of the HP UI, and much prefer the stock iGo interface (probably used to my Mio). I wonder if it's possible to run the stock interface on it? Would getting the right data.zip be all that it takes?

Incidentally, looking at the system properties from control panel while Oasis and iGo are running in the background shows 90MB of the 128MB RAM being used...

UPDATE: I reinstalled ITaskMgr from the cab file (rather than just running the .exe) and it works now! I put it under the Games folder and can run it from Oasis. Interestingly enough, I can now kill the nav.exe program, so I think it will free up the GPS for other apps, though I haven't tested it. The video player also gets preloaded (I think I saw a sys.txt setting for this), and you can also kill it with ITaskMgr if you want. If you kill oasis.exe, the device appears to reset on its own. If you kill nav.exe and want to restart it, you can't do so from Oasis. Instead, if you have CECMD in your games, you can launch that from Oasis, then find nav.exe and click on it there. You'll get the ipaq travel companion loading screen, then back to Oasis. Now you can run from Oasis to start nav.exe.

I also copied Resinfo from the utilities folder from my Mio C310x and that also works. It gives you battery level in % and seems a bit more accurate than the 4-bar meter in Oasis. Also shows CPU and memory usage. With nav.exe running in the background, CPU shows constant utilization of about 15-20%. With nav.exe terminated, CPU shows about 0-10% utilization. I haven't tried looking at utilization while running other programs (like TCPMP or doing something active inside nav.exe).

Brief attempt to run Minimo (Mozilla Firefox for PocketPC) failed with missing components. Will have to see about executability check later. I also plan to try to install AvantGo and Remote Display Control after I get ActiveSync working. With browsers working, and RDC, next up is to see about SDIO wi-fi and drivers for WinCE 5.0!

Regarding the nav.exe program, has anyone found a way to turn off the annoying 'attention nag' screen that comes up? I thought I saw how somewhere, but can't find it.

Also, is there a way to turn off the terrain color shading? I have buildings and terrain disabled, yet the shading still shows up. This is particularly slow when zooming out to city level even on 2D map, as it has to load all the tiles of terrain shading. While it looks nice after it's done loading, I don't think it's worth it and want to turn it off to speed things up. Anyone have an idea? Thanks in advance.

Edited by - sprog on 05 janv. 2008 17:35:32
Go to Top of Page

willk50

USA
1 Posts

Posted - 06 janv. 2008 :  01:26:16  Show Profile  Reply with Quote
How do I buy a copy of Tom Tom version 5 or 6? Will I be able to add voices?
When I use bluetooth with my cell phone the volume is so bad I can't really hear the person speaking to me. It is lower than the TTS voices. Is there a seperate volume control that I'm missing here? I know I can connect to the aux of my stereo but then I can't use my radio. How could they have released this with such poor sound quality?
My driver version shows 1.00.02. Is this the firmware version that improved sound quality?
Thanks
Go to Top of Page

gpspassion

93993 Posts

Posted - 06 janv. 2008 :  01:34:31  Show Profile  Visit gpspassion's Homepage  Reply with Quote
There is no "official" version of TomTOm v6 that will run so you'll need to get v5, maybe on eBay ?

As for Bluetooth issues -> http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=104457&SearchTerms=bluetooth,310

Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

andyk45

USA
2 Posts

Posted - 06 janv. 2008 :  03:21:04  Show Profile  Reply with Quote
Sorry for a noob question but in following the instrictions by another poster for installing the program TCPMP ion the games file, I created a new folder and copied version 0.72 RC1 into the folder but when i click on that folder it says not a windows ce progam or something like that. What am I missing thanks for any advice.

andyk
Go to Top of Page

lbendlin

USA
482 Posts

Posted - 06 janv. 2008 :  13:21:26  Show Profile  Visit lbendlin's Homepage  Reply with Quote
quote:
Originally posted by sprog



Brief attempt to run Minimo (Mozilla Firefox for PocketPC) failed with missing components. Will have to see about executability check later. I also plan to try to install AvantGo and Remote Display Control after I get ActiveSync working.



Just copy the DLL pack over to the Minimo folder.

For ActiveSync RDC you need to copy the two files over to the \windows folder and run cerdisp2 manually on the device before connecting - like on any CE5 device. Beware, the frame rates will be nothing to write home about. I have adjusted my ScreenShotCE program to run on the 310 too (in contimuous mode) - let me know if anyone is interested.

Lutz
Go to Top of Page

lexfit

7 Posts

Posted - 06 janv. 2008 :  17:41:44  Show Profile  Reply with Quote
For anyone who is interested, you can install iGuidance v4 using the directions found here:

http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=72645



Edited by - lexfit on 06 janv. 2008 17:43:50
Go to Top of Page
Page: of 244 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,97 seconds. Powered By: Snitz Forums 2000 Version 3.4.05