Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2401




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Magellan Roadmate and Maestro AIOs
 Updates for Magellan 1340 (v1.16) and 14xx (v1.15)

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to include your profile signature.
Check here to subscribe to this topic.
    

T O P I C    R E V I E W
MacFlash Posted - 04 sept. 2009 : 23:51:55
New updates are available ver 1.16 for the 1340 and 1.15 for the 1440, 1470.
Magellan claims the following:
System optimization and performance enhancements
Enhancements made to improve GPS acquisition time.

My experience
So 1.16 was a total disaster for me. The update went fine, but afterwards whenever I tried to enter an address I got the infamous "Your GPS needs to be restarted ..." message.
Repeated the update with the same result. I had saved a backup of 1.10, so erased the files on the drive and started copying the old version back to the drive. A third of the way through it froze. Repeated this and it did it again. Wiped off the drive again and told Windows to analyze and repair. Windows hung 80% through the repair. Now it does not even recognize the GPS as a drive. I have returned my 1340. I think I'm done with Magellan for a while. Too bad. I really like the feature set they offer.
31   L A T E S T    R E P L I E S    (Newest First)
g_alin Posted - 23 nov. 2010 : 03:37:30
Brownguy,
Sorry I miss your post ... if you are there let me know ...

iceberg5xx,
First of all you need to have some electronics skills ... to find the JTAG connector ... Do same nice pictures of your board and I will try to figure out.
(after that you will need to make a JTAG connection to your PC and change something on the flash ...) Let me know when you have the pictures.
iceberg5xx Posted - 23 nov. 2010 : 00:25:11
I have a bricked 1340 hangs on boot the "clock/guage" image rotates twice then stops at the 3 O'clock mark.

On the Circuit board it says the following " Seeker3000M_MB"

quote:
Originally posted by g_alin

g_alin,
Ok. let's give it a try ...
First of all I need to know how did the GPS end up as a bricked device? it was a software problem or a hardware problem?
Is under warranty? You should know that warranty will be lost when you'll start disassemble the GPS!
After those question (if you didn't change your mind ...) disassemble the GPS (sometime screws are hided under puffers - sometimes are visible) and find out the memory used (usually is a Samsung chip TSOP package that has a sticker on top with the project code name - ex: SEEKER, Cobia, .... - and ROM version). Tell me the IC name (usually starts with K9......). Don't assemble back the GPS ... we didn't finish ...


Brownguy Posted - 20 août 2010 : 00:57:26
I recently found myself in a similar situation :(

Mine is definitely a software brick, uninstalled Miopocket before installing the new version when the system reboot it starts up and freezes with the following message:

"There is no application associated with "Iboot"

Do you know if the Mag 1470 can be booted from a MicroSD card? If not I'd really appreciate the rest of your instructions you started posting once.

Yes, I have decent electrical skills.

Would really appreciate any advice.

Thanks

quote:
Originally posted by g_alin

g_alin,
Ok. let's give it a try ...
First of all I need to know how did the GPS end up as a bricked device? it was a software problem or a hardware problem?
Is under warranty? You should know that warranty will be lost when you'll start disassemble the GPS!
After those question (if you didn't change your mind ...) disassemble the GPS (sometime screws are hided under puffers - sometimes are visible) and find out the memory used (usually is a Samsung chip TSOP package that has a sticker on top with the project code name - ex: SEEKER, Cobia, .... - and ROM version). Tell me the IC name (usually starts with K9......). Don't assemble back the GPS ... we didn't finish ...


g_alin Posted - 20 janv. 2010 : 23:30:59
g_alin,
Ok. let's give it a try ...
First of all I need to know how did the GPS end up as a bricked device? it was a software problem or a hardware problem?
Is under warranty? You should know that warranty will be lost when you'll start disassemble the GPS!
After those question (if you didn't change your mind ...) disassemble the GPS (sometime screws are hided under puffers - sometimes are visible) and find out the memory used (usually is a Samsung chip TSOP package that has a sticker on top with the project code name - ex: SEEKER, Cobia, .... - and ROM version). Tell me the IC name (usually starts with K9......). Don't assemble back the GPS ... we didn't finish ...
ionut2003 Posted - 19 janv. 2010 : 13:03:39
quote:
Originally posted by g_alin

If someone has a Magellan RoadMate 1340/1440/1470 bricked ... I have some idea how to unbricked. If some one is interested (you need some electrical skills) let me know.



Hy. I have a Magellan RoadMate 1470 bricked. Can you please help me unbrick it? I work at a gsm service, so ... electrical skills aren't a problem. thanks
g_alin Posted - 11 janv. 2010 : 09:02:09
If someone has a Magellan RoadMate 1340/1440/1470 bricked ... I have some idea how to unbricked. If some one is interested (you need some electrical skills) let me know.
tskitishvili Posted - 16 oct. 2009 : 02:58:43
quote:
Originally posted by tychok1
2. tried to rename mgnShell.exe in AppStartupPri.exe LaunchOrionGo.exe and then copy them to a root folder and into APP, on SD
...



I don't quite understand the above description. Did you create the following file structure on your SD card:

iBoot.exe (former FileManCE.exe)
mgnShell.exe (former FileManCE.exe)
FM_Association.dll
FM_Customize.dll
FM_DirTree.dll
FM_FileOperations.dll
FM_Find.dll
FM_Icons256.dll
FM_ProcessList.dll
FM_Serial.dll
FM_WindowList.dll
APP\mgnShell.exe (former FileManCE.exe)
APP\FM_Association.dll
APP\FM_Customize.dll
APP\FM_DirTree.dll
APP\FM_FileOperations.dll
APP\FM_Find.dll
APP\FM_Icons256.dll
APP\FM_ProcessList.dll
APP\FM_Serial.dll
APP\FM_WindowList.dll


People on other thread report success using iBoot.exe for 1700 device. So I guess correct minimal set of files would be just:

iBoot.exe (former FileManCE.exe)
FM_Association.dll
FM_Customize.dll
FM_DirTree.dll
FM_FileOperations.dll
FM_Find.dll
FM_Icons256.dll
FM_ProcessList.dll
FM_Serial.dll
FM_WindowList.dll
tychok1 Posted - 15 oct. 2009 : 15:55:13
quote:
Originally posted by tskitishvili

quote:
Originally posted by tychok1

http://magellan.cachefly.net/softwareupgrades/web/Magellan_RoadMate_1340_1_16_Rel1.zip



Thank you.

OS image has different format than it used to be in 32XX and 42XX series. But I was able to extract ALL files from the image.

Unfortunately Magellan people changed the way device is booting up. I was hoping it would look for some application on SD card, but I didn't find any evidence of it, except these registry records:

[HKEY_LOCAL_MACHINE\init]
"Launch80"="AppStartupPri.exe"
"Launch71"="LaunchOrionGo.exe"
...

[HKEY_LOCAL_MACHINE\Information]
"External1"="\\SDMMC"
"Internal"="\\HDD"
"DefaultFile"="mgnShell.exe"
"DefaultPath"="APP\\"
"DefaultRoot"="\\HDD"
"NoDeviceFile"=dword:00000001

Most probably either AppStartupPri.exe or LaunchOrionGo.exe use the [HKEY_LOCAL_MACHINE\Information] section to find magellan startup application.

Since I do not have the device, you need to experiment and let me know the results. Take FileManCE from MioPocket 3.0 package (Look at Mio forums) and rename executable into mgnShell.exe. Put executable and all DLL which come with FileManCE into \APP folder on SD card. Insert the SD card into device and reset it. See if your device boots. If not, try placing all these files in the root folder of SD card and repeat the attempt. Let me know the results.

As g_alin suggested, you can try naming FileManCE as iBooot.exe and copying it to the root of SD card or use his unlock package referenced in another thread.




thanks for the advice.
I did the following:

thanks for the advice.

I did the following:
1. tried to load from SD, as recommended g_alin here http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=130227
2. tried to rename mgnShell.exe in AppStartupPri.exe LaunchOrionGo.exe and then copy them to a root folder and into APP, on SD
3. renames a file from FileManCE http://www.4shared.com/file/137789501/a9074bb0/unlock.html
to Iboot.exe
as result:
boot from the stick did not work ...


there is still the same error "Launch error"
tychok1 Posted - 02 oct. 2009 : 19:12:25
I am abroad now and I will check it on monday.
tskitishvili Posted - 01 oct. 2009 : 20:20:17
quote:
Originally posted by tychok1

http://magellan.cachefly.net/softwareupgrades/web/Magellan_RoadMate_1340_1_16_Rel1.zip



Thank you.

OS image has different format than it used to be in 32XX and 42XX series. But I was able to extract ALL files from the image.

Unfortunately Magellan people changed the way device is booting up. I was hoping it would look for some application on SD card, but I didn't find any evidence of it, except these registry records:

[HKEY_LOCAL_MACHINE\init]
"Launch80"="AppStartupPri.exe"
"Launch71"="LaunchOrionGo.exe"
...

[HKEY_LOCAL_MACHINE\Information]
"External1"="\\SDMMC"
"Internal"="\\HDD"
"DefaultFile"="mgnShell.exe"
"DefaultPath"="APP\\"
"DefaultRoot"="\\HDD"
"NoDeviceFile"=dword:00000001

Most probably either AppStartupPri.exe or LaunchOrionGo.exe use the [HKEY_LOCAL_MACHINE\Information] section to find magellan startup application.

Since I do not have the device, you need to experiment and let me know the results. Take FileManCE from MioPocket 3.0 package (Look at Mio forums) and rename executable into mgnShell.exe. Put executable and all DLL which come with FileManCE into \APP folder on SD card. Insert the SD card into device and reset it. See if your device boots. If not, try placing all these files in the root folder of SD card and repeat the attempt. Let me know the results.

As g_alin suggested, you can try naming FileManCE as iBooot.exe and copying it to the root of SD card or use his unlock package referenced in another thread.
tychok1 Posted - 01 oct. 2009 : 14:20:10
http://magellan.cachefly.net/softwareupgrades/web/Magellan_RoadMate_1340_1_16_Rel1.zip
tskitishvili Posted - 24 sept. 2009 : 04:05:28
Could someone post direct link to zip archive with 1.16 firmware for RoadMate 1340 ? Since I do not own this device I cannot get access to that link though Magellan web site.
elvisfan Posted - 20 sept. 2009 : 17:45:05
Thank you for the information. I guess I am stuck with version 1.12
MacFlash Posted - 20 sept. 2009 : 10:08:58
You can't move down by running the updater software. It will only install over lower or equal versions. If you have an image of the previous version I suppose you could try wiping the flsah drive and placing the older image back on your GPS. Given the fragile state of this GPS, I wouldn't want to be the first to try this.
elvisfan Posted - 20 sept. 2009 : 05:45:04
That's a good question. I still have 1.10 on my computer. I haven't really noticed any difference that's an improvement in 1.12. I'm afraid if I do that and I mess it up, Magellan won't replace it.
steelgtr Posted - 19 sept. 2009 : 23:52:25
Can you downgrade the Maggies to earlier FW?

thx

bob
elvisfan Posted - 19 sept. 2009 : 17:33:25
Well, after using version 1.12 for a new days. I noticed that it does not recalculate as well as 1.1 did. When routing to my house. I can turn sooner than what the GPS says. Then there is a right turn in about 300 feet. 1.10 was a little slow but it would recalculate to that turn and be right on for the rest of the way. 1.12 tells me to make a U turn, which makes no sense at all. Then I have made several turns before the GPS figures it out. A step backwards. I hope they fix that.
bnpdp7117 Posted - 17 sept. 2009 : 06:46:02
Just about 4 days and 1.07 is still glitch free.
elvisfan Posted - 16 sept. 2009 : 22:23:06
You're right, I also don't understand why they have not pulled the update. 1.12 seems to be working alright.
MacFlash Posted - 16 sept. 2009 : 21:15:56
I find it a little strange that it does not have the latest firmware, although given the problems people are having wit it I can understand why. I guess what really don't understand is why they haven't yanked 1.15-1.16 of their site.
elvisfan Posted - 15 sept. 2009 : 22:27:16
Just to let you know. I have received the new unit. Even though I just sent in the unit by itself. I received a full retail package. All the cords and everything else. It has the latest AAA maps (8.0) and the firmware is version 1.12. It appears to be working right now.
elvisfan Posted - 13 sept. 2009 : 06:33:09
I had "This GPS will shut down" with 1.07 and 1.10. However, it was rare. 4 times in 4 months. It was not until 1.15 that the unit bricked.
bnpdp7117 Posted - 13 sept. 2009 : 03:59:21
OK. I just returned the bricked unit and got another. It has firmware 1.07. I will not update this to 1.10, which seemed to cause most of the "performance" shutdowns, or 1.15, which is causing all of the bricks. Hopefully 2.XX will be out soon and I will take my chances.
elvisfan Posted - 12 sept. 2009 : 20:54:22
I have never waited more than 5 minutes on hold. I received the RA on Wednesday, they received it on Friday and I received a notice that same day that is was shipped. E-mail is an excuse to take their time. That is why I called. Did not have to wait long at all.
Freds Posted - 12 sept. 2009 : 18:47:21
Magellan has not answered any of my e-mails asking for an RA number and telling them the problem. It appears they really do not care about fixing the units.
I started sending e-mails about 4 days ago. I do not want to sit on "hold" for them and the unit is still under warranty so will see how long it takes them to respond.
bnpdp7117 Posted - 12 sept. 2009 : 18:40:33
Elvis,

I send an e-mail to Magellan with serial number and what the unit did. Hopefully they have a database that they put this info into. So far all of them were updated to 1.15 and at any random length of use when I would select a destination and hit go it would freeze. I would power off. But when I power back on it would just sit at the Magellan screen.
elvisfan Posted - 12 sept. 2009 : 07:16:19
It would probably help more if you contacted Magellan and let them know. They are not going to know why those units were returned. I would suggest not updating to 1.15. I did not notice any difference in the few hours that my unit worked.
bnpdp7117 Posted - 12 sept. 2009 : 05:56:43
I have bricked 3 1470's with the 1.15 "upgrade". This is a new unit for me so I am within the 30 days to return to the store. My third one bricked tonite, so I am off to the store for another one. I figure if I deplete the supply Magellan will get the picture. Anyway I love the interface and features of the unit I hope one will finally work.
elvisfan Posted - 10 sept. 2009 : 15:44:31
My 1470 actually came up originally. I actually planned a route. While I was on that route. Which was only 3 miles. The flash screen came up. It is on its way back to Magellan now.
Freds Posted - 10 sept. 2009 : 15:36:28
Yea, I thought I would live dangerously and see if the update would work on my 1470. It uploaded OK and the files expanded on the GPS and installed, but the unit would not restart after all was done.
elvisfan Posted - 05 sept. 2009 : 07:10:47
I installed version 1.15 on my 1470 on Thursday. On Friday, my 4 month old 1470 became a brick. The flash screen comes up and nothing else. Because the software never loads I can't even reinstall the old firmware. Magellan TS says it has to be sent in for repair or replacement. that is bad news.

GpsPasSion Forums © 2002-2015_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,45 seconds. Powered By: Snitz Forums 2000 Version 3.4.05