Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2264




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Garmin nüvi forums
 Acquiring satellites problem on nüvi

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to include your profile signature.
Check here to subscribe to this topic.
    

T O P I C    R E V I E W
admin_0 Posted - 02 mai 2007 : 03:02:07
I have a NUVI 350. I downloaded the latest updates, but it has not solved the following problem:

SOMETIMES ( definitely not always), my unit will be on "acquiring satellites" for about 10 minutes. It will then ask me the following 3 questions:
1) if I am indoors
2) if I am using this far away from the last time I used it
3) if today's date is ..... ( with the correct date)

After that, it will often (one time it still did not work for awhile) start working.

This is not right. Has anyone experienced this? Any thoughts?

Thanks,
Ira
15   L A T E S T    R E P L I E S    (Newest First)
RolandM Posted - 30 mars 2012 : 21:17:24
I just repaired my Nuvi 660 by replacing the defective RF switch: see http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=114405&whichpage=3

Update 23 April 2012: eventually, replacing the RF switch did not solve the problem, but a fix provided by PouchX did: connecting a 1 kOhm resistor between pin 6 and GND (http://www.garniak.pl/viewtopic.php?f=14&t=8887).
alandb Posted - 10 déc. 2011 : 00:50:39
treva38, as you can see from other posts in this thread, antenna failure on the 3xx and 6xx series nuvi's with the flip up antenna is a common problem. You can read more about this problem on the sharc.net site (just Google "sharc.net antenna repair").

As far as the lifetime map subscription, it is my understanding that if you replace your nuvi through Garmin, they will transfer your lifetime subscription to the replacement unit. If they will do this for you, $69 may be worth it. On the other hand, for about $120 you can get one of the new entry level nuvis with lifetime maps (like the 40LM).
ST-Bob Posted - 10 déc. 2011 : 00:40:05
If the 350 is the one with the folding antenna, it has likely broken a contact in the flex cable. You may be able to fix it but at the price of Nuvis these days you might find it cheaper to just replace it.

Adding an external antenna will fix it if the flex cable is the problem. Around 40 bucks I think.
treva38 Posted - 10 déc. 2011 : 00:23:20
Wow this has happen alot. I have the Nuvi 350, it is about 5 years old and this is the first time it has happen to me. Two days ago I was using it like normal and all of the sudden there was no satellite reception. I get it back every time I shot the Nuvi down for like one min before the all reception is lost again.
I called Garmin at U.S. toll-free: 1-800-800-1020 and they said I had to do the hard reset and you will loose all your favourites. I did the hard rest by shutting down the system and placing my finger on the top right of the screen while turning it back on. I did all this and nothing happen and all my favourites are still there. And yes I was out side on a clear sunny day, no trees or buildings around, and also updated all the software and maps to boot and I still can't get any satellite reseption, Come on Man. The woman at Garmin had no answer for me and said you could get one from us for $69 used as a replacement. I wonder if they want us to spend some money for repaires or a new device. So much for the life time Map Updates.
bimjim Posted - 30 nov. 2009 : 16:41:04
I just got my nuvi 370 back from Raytech in the mail - by Canada Post ExpressPost - next day service.

The work performed section says "Problem confirmed. Following the manufacturer's policy, the unit needs to be replaced. Replacement unit test spec OK". Total extra cost was zero.

So Garmin's Canadian service, through Raytech, was to replace the entire unit at no additional cost.

And let's be precise about this... just the unit was replaced, not anything else. No retail packaging, none of the accessories, manuals, or anything else - just the unit, in a small box of foam peanuts and in a padded bag.

Total price to me was about CAD$135, plus (less than) CAD$10 to send it there by ExpressPost.
bimjim Posted - 19 nov. 2009 : 21:36:31
Garmin told me that a company in Quebec do their Canadian Support...

"Unfortunately at this time it appears our only option will be to have you send the device in for a repair. Garmin uses a Canadian Repair center for all Warranty and Out-of-Warranty service within Canada.

Please visit Raytech at www.raytech.ca to fill out the Repair Return Form. If you have any further questions regarding your repair, please feel free to contact Raytech directly at 888-887-6627. If you have any further questions or concerns, always feel free to contact us here at Garmin, we’ll be happy to help you."

I have sent it in my Canada Post (I hope this slow mule train does not fall into a lake somewhere), but first I had to pay about CAD$140 up front by credit card for the out-of-warranty repair.

I used a (thinly) padded ExpressPost envelope, which is flat rate of about CAD$10, and to protect the unit I used layers of thick corrugated cardboard cut to a size smaller than the envelope with a centered void cut out - to the size the of the unit - of all the layers but one. I placed the unit screen-down in the void onto the remaining layer so the screen would be protected, shoved the whole into the envelope, sealed and handed it over for my tracking number.

A bit like a hiding place in an old book - with the middles of the pages cut out.

Being a Canadian company - and especially a Quebec company - I fully expect to receive a further demand for payment.

Raytech Electronique, by the way, is in Vimont, Laval, QB.
bimjim Posted - 18 nov. 2009 : 23:39:28
Bought this nuvi 370 in the UK two years ago on vacation, it was invaluable navigatimng the endless roundabouts there.

Last week the unit lost satellites while I was driving westbound on Highway 401 just east of Toronto (where Markham Road is), heading back home. I had been using it up to that point for about an hour to find a location well north of Pickering, all the while plugged into the car power and hanging off the Garmin windscreen suction mount, no bumps on the road, worked perfectly to that point. When I next started it up, the location shown was still on Highway 401 at the point where it stopped receiving the satellites.

I completed a hard reset from the button in the back, then left it out at the far end of the deck outside with the antenna level for about 30 minutes, no signal.

Then I booted up with a finger on the screen in the bottom right, cleared it all out, then back to the deck outside with the antenna level for about 30 minutes, still no satellite signal.

Then I connected to the Net, allowed it to update fully, then back to the deck outside with the antenna level for about 30 minutes, still no satellite signal.

Now that I have erased all my POIs, frequented visited locations and important addresses, what now?

I just sent a message to Garmin about the problem, so I think I'll wait until I hear from them before I start cracking the case and doing any repairs myself. And I will try to report here on my progress.
ernesas Posted - 07 mai 2009 : 13:33:20
THANKS DANHAM !!!

Problem fixed as you said...

complete solution here:

http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=114405&whichpage=2

danham Posted - 05 mai 2009 : 13:28:24
Have you read this topic:

http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=114405

-dan
ernesas Posted - 29 avr. 2009 : 16:16:44
anyone else have the ANTENNA issue (only have reception when ext. antenna is plugged, nothing with flip antenna) on a GARMIN NUVI?

Read some posts that is a burned diode on antenna... someone have fixed it?

thx !
cmhor Posted - 28 avr. 2009 : 04:15:50
I am using a 2006 Honda Accord.

Thank you guys for the comments. I will try to put the Nuvi in another car to determine if the radio is the cause.
ernesas Posted - 27 avr. 2009 : 19:00:49
sorry... you are right !

(maybe I'm watching too much DIRECT TV!)
vincentmckenzie Posted - 27 avr. 2009 : 18:46:47
quote:
Originally posted by ernesas

GPS satellites are STATIONARY, no way to have signal from a moving satellite with a fixed antenna like our garmins have...



Umm... GPS satellites are certainly NOT stationary. They're at a height of 20,200km in Medium Earth Orbit. That's BELOW geostationary orbit. They orbit the earth around every 12 hours.

dequardo Posted - 27 avr. 2009 : 16:40:22
danham means GPS RECEIVERS, not the SATs themselves.
ernesas Posted - 27 avr. 2009 : 16:02:17
GPS satellites are STATIONARY, no way to have signal from a moving satellite with a fixed antenna like our garmins have...

shielded windows are a big problem but, car makers ALLWAYS set 'clean' area where to place RF / GPS / RADAR devices... look for a black dotted area behind rear mirror... even you think that place is the worst... that is the palce were can have GPS RECEPTION.

regards,

GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 2,09 seconds. Powered By: Snitz Forums 2000 Version 3.4.05