Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2265




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Systèmes Embarqués et Autonomes et Kits PDA
 SEMs Mio - www.mionav.com
 [TOPIC] MIO C320, C520T - GPS HD "SLIM" - EN TESTS

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to include your profile signature.
Check here to subscribe to this topic.
    

T O P I C    R E V I E W
gpspassion Posted - 13 avr. 2007 : 08:21:10
MAJ20070427
EN TEST - SEMs MIO 2007 : C320/C320T/C520/C520T
Écran 4.3 "HD" - MioMap v3.3 - Format "Slim"

C320T : TMC Premium / C520 : MP3, Photo, Kit Mains-Libre, Bluetooth Stéréo / C520T : C520 + TMC Premium

Liens FNAC/GPSPASSION : Mio C520T : €499 - C320 : €349



Article complet sur le portail -> http://www.gpspassion.com/fr/articles.asp?id=223

Liens utiles : Modifications Skins C320/C520 - TMC sur C320/C520
Personnalisation du C320/C520 ?

La nouvelle famille de SEMs Mio a été montrée pour la première fois au salon CES en janvier 2007, voir discussion, puis annoncée officiellement au Cebit en mars, voir discussion. Nous sommes mi-avril et les premiers modèles dont disponibles, l'occasion de premiers "retours d'expérience", dont celui de votre dévoué webmaster ;-) Je vous propose une découverte du C520T, d'abord en images commentées, du déballage aux essais TMC, puis sur le terrain, et en commentaires +/-.

Article complet sur le portail -> http://www.gpspassion.com/fr/articles.asp?id=223

Questions, commentaires ?
15   L A T E S T    R E P L I E S    (Newest First)
gpspassion Posted - 20 juil. 2010 : 18:23:11
Pas simple, si tu es courageux le guide Mio en lien ici http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=15716 t'attend !
pommar Posted - 20 juil. 2010 : 12:46:11
comment charger sur MIO 520T les POI "resto_camion" et "Etape hotel"

merci
cedric67 Posted - 20 juil. 2009 : 10:44:05
Pour les mises à jour, vois ce topic:
http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=127173




RAPPEL POUR TOUS:
Si vous n'avez plus votre DVD d'installation et que vous avez planté votre GPS, une seule solution pour le remettre en état de marche... un retour SAV.
wecholive Posted - 20 juil. 2009 : 09:15:47
SAlut

Bon voici mon probléme
Je possede un mio C320
je branche mon mio sur un coupleur allume cigarre et je branche un lecteur DVD pour mes enfants

Le gps marche nickel bonne reception GPS
Mais lorsque j'allume le lecteur DVD je perd le Signal GPS et il a bien du mal a le retrouver.

Quelqu'un a t il deja eu le probleme

PS: desolé pour les points d'interrogation





*** [EDIT MODERATEUR] Pas de ? à répétition, signe d'énervement que nous n'avons pas à subir (cf. http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=7658 et la Netiquette). ***
mig2602 Posted - 22 juin 2009 : 21:58:16
si la mise a jour est la meme que pour mon c520 du moin c'est ce qui est ecris sur l'emballage, je ne sais pas comment fonction le c320, mais tous change de la cartographie aux fonctions il fonctionnera comme un moov 330, qui par rapport a mon c520, est tres en dessous du moin pour ce qui est des fonctions et de l'annonce des radards,j'en suis tres deçu...
dimitri.13 Posted - 30 mai 2009 : 20:18:04
Bonsoir,
je ne suis pas un expert, mais je pense que tu mets a jour
uniquement le fichier "Map" et que cela ne change rien au reste!

@+
stephh71 Posted - 29 mai 2009 : 13:20:34
je viens de recevoir un mail de Mio me disant qu'on pouvait mettre à jour le C320.
il m'a semblé avoir lu des mois en arrière que ce ne serait jamais possible!
quelqu'un a-t-il fait la màj ?
et quid de la customization ?
thegreat Posted - 02 janv. 2009 : 15:20:13
Je viens de faire l'acquisition d'un Mio 520T après avoir utiliser un bon vieux Airis 520 et je dois reconnaitre que mon avis est un peu mitigé !!! Pas vraiment en ce qui concerne sa précision et son module TMC, mais en ce qui concerne sont utilisation. En effet, je m'y prend peut être mal mais je n'ai pas possibilité de faire un erecherche par nom de site ou POI (camping, resto, ...) mais je dois rentrer systématiquement le nom d'une rue! A titre indicatif ce GPS n'a même pas trouvé ma rue alors que l'Airis oui ! [ed]
deuxième inconvenient et pas des moindre, c'est l'intégration des POI sur ce modèle ! Pas possible de trouver des fichiers compatibles, même en passant par le logiciel "POI loader". J'ai beau avoir des fichier en csv ils ne peuvent être transformés ! [ed]
si quelqu'un peut m'éclairer je suis preneur ! Je ne voudrais pas regretter cet achat ! [ed]
Par avance Merci




*** [EDIT MODERATEUR] Pas de ! à répétition, signe d'énervement que nous n'avons pas à subir (cf. http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=7658 et la Netiquette). ***
Sohayl Posted - 31 déc. 2008 : 17:02:00
Salut à tous j'ai un énorme problème je ne sais pas comment mais toutes mes cartes sont effacé de mon miomap c520 et je ne peux plus y aller sur le menu miomap de mon GPS comment faire pour remettre toutes mes maps et comment pouvoir ré entrer sur le menu miomap.

Merci d'avance pour l'une ou l'autre solution et de plus je n'ai plus mon cd d'installation de mio c520 comment dois je faire ? [ed]



*** [EDIT MODERATEUR] Pas de ? à répétition, signe d'énervement que nous n'avons pas à subir (cf. http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=7658 et la Netiquette). ***
introid Posted - 27 nov. 2008 : 10:22:04
Pas de probleme, c'est avec plaisir, bonne route
chris69 Posted - 27 nov. 2008 : 06:54:13
je confirme c'était bien ça,j'ais appuyé sur cette touche et ça marche a nouveau tres bien.j'y avais vraiment pas pensé,grace a toi je n'aurais plus de torticolis en regardant l'écran.En tout cas merci pour ton aide et bravo pour ce forum que j'ais decouvert il y a peu de temps et qui est vraiment très bien.
introid Posted - 26 nov. 2008 : 21:01:10
Donc ca confirme, je suis presque certain que c'est ca, il suffit d'appuyer plusieurs fois sur le la touche qui te sert de bouton en haut a droit de la partie navigation de ton ecran :)
chris69 Posted - 26 nov. 2008 : 20:55:43
Ah c'est pas bete j'y avais pas pensé,mais c'est vrai qu'il y a peu de temps j'ais preté mon gps a un ami alors bon...Surtout que la navigation fonctionne correctement,c'est juste cette vue que est enervante!je vais regarder ça des ce soir car je prend la voiture et je repost des demain matin pour te tenir informé.En tout cas merci d'avoir pris le temps de me repondre et bonne soirée.cordialement.
introid Posted - 26 nov. 2008 : 20:29:37
Chris69, une question bete, mais tu n'aurais pas sans faire expres changer de vue, tu sais, quand tu as le logo avec l'avion, la fleche, etc... Tu en as une qui t'indique le Nord comme une boussole il me semble, ca n'est qu'une idee...
chris69 Posted - 26 nov. 2008 : 20:12:36
--------------------------------------------------------------------------------

Bonjour a tous,je suis nouveau sur le forum et j'aurais une question concernant mon mio c320.Alors voila depuis que j'ais changé de véhicule pour un C8 avec parebrise athermique,J'ais un soucis avec la fleche de direction.Normalement celle-ci est en vue a la premiere personne (et nous represente lorsque l'on roule) mais maintenant elle ne l'est plus.(par exemple je suis sur l'autoroute,en ligne droite,et sur la carte je suis bien sur une ligne droite mais le sens de la flèche est par exemple de gauche a doite).Je penses que cela est dû au pare brise athermique qui bloque les ondes mais ce qui m'etonne c'est que les indications sont bonnes mais c'est sur la carte qu'il y a un probleme.alors voila ,désolé pour ce post un peu long,mais je voudrais savoir si mon probleme est du au parebrise ou si c'est mon gps qui rend l'ame(mais bon il date de juillet 2007.)Bonne soirée a tous et merci pour vos eventuelles reponses.


GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,47 seconds. Powered By: Snitz Forums 2000 Version 3.4.05