Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2266




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Général
 Autour des PDAs, des SEMs WinCE et des PCs
 ** GUIDE - Utiliser un GPS avec WM 5/WM 6**

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to include your profile signature.
Check here to subscribe to this topic.
    

T O P I C    R E V I E W
DocteurN Posted - 22 nov. 2005 : 11:24:56
GUIDE - Utiliser un GPS avec WM 5 et WM 6
Comment faire : en textes, images et video !

Avec l'arrivée récente de WM 5.0 que cela soit sous forme d'upgrade pour les anciens appareils (Dell X50v) ou en natif dans les nouvelles machines de cette rentrée (Dell X51v, Qtek 9100...), de nombreuses questions reviennent régulièrement sur la gestion du GPS. Voici une liste de guides de configuration et d'astuces d'installation et d'utilisation :

Index

1- Pairage d'un GPS Bluetooth sous WM 5.0

2- Installation de Tomtom Navigator 5.1

3- La Navigation sous WM 5.0 - astuce GPSGate et "serveur GPS" intégré

4- Configuration d'un GPS BT sous TomTom Navigator 5

5- Les Instructions Vocales GPS dans l'oreillette Bluetooth

15   L A T E S T    R E P L I E S    (Newest First)
motardes04 Posted - 30 déc. 2008 : 12:06:15
Je suis équipée d'un QTEK 9100, TTN5 de mémoire (je ne sais plus comment le vérifier directement dans le logiciel), du GPS externe Tomtom wireless MK2 bluetooth et grâce à vos tutos, j'ai réussi l'association sans trop de mal, les POI fonctionnent, en voiture aucun souci en guidage vocal via le haut parleur du QTEK ou une oreillette filaire.
Motarde (au cas où mon pseudo ne serait pas assez clair !!) j'ai fait l'acquisition l'été dernier d'un système intercom pilote à pilote bluetooth Scala Rider Q2.
Grâce à ce tuto et à BTAudio, j'arrive à capter le GPS en bluetooth dans les oreillettes fixées dans le casque.
En revanche, au bout de quelques minutes, je perds la liaison, l'écran de mon gps se met en veille, et a priori Tomtom aussi ; cela ne se produit pas quand je suis en oreillette filaire. Evidemment, comme ça se produit pendant que je roule en moto, mon QTEK est dans ma poche et je ne vois pas ce qui se passe à l'écran, s'il y a un message avant coupure ou autre ...
Avez-vous une idée de ce qui peut se passer ?
Merci d'avance pour votre aide.
Cécile
guy55 Posted - 02 févr. 2008 : 20:37:13
Bonjour,
Difficile de dire ce qui ne va pas entre les 3. Cependant, compte tenu de ce que tu décris, je pencherais pour l' appairage bluetooth entre ta souris GPS et WM5 qui n'est pas "mémorisée". Je commencerais donc par vérifier le paramétrage Bluetooth concernant l'appairage (l'association).
tomaxp Posted - 31 janv. 2008 : 17:35:52
J'ai oublié de préciser la version de TT : V6.010
tomaxp Posted - 31 janv. 2008 : 17:31:57
Bonjour à tous

Tout d'abord je tenai à dire que les tuto sont enormes, très bien fait, très clair.

Je vous explique mon souci :
Je possèdais un PPC Loox410 WM2003 + puce HOLUX 230 + TOMTOM 6 = tout marchait très bien
De puis ma puce gps est HS et de plus j'ai changé mon loox par un PDAPHONE Samsung I710 sous WM5 + TomTom 6, et un pote m'a prété une puce sirf 3 XLOC XL266 donc matos neuf.

J'installe Tomtom 6 sans probeme, je galere un peu pour l'association de la puce mais au bout d'une demie heure , tout fonctionne sous tomtom, le trajet se passe bien bref content de mon matos.
Seulement ce matin, re test du système, donc je ne change pas de parametres et je lance Tomtom, et c'est là que j'ai un souci que je ne comprends pas : j'ai une fenetre WM5 qui vien par dessus TT et me dit "XL-266 souhaite se connecter à votre appareil, acceptez si vous voulez qu'il appartienne à vos appareils liés..." (un message comme ca).
Si je clic NON, pas de signal GPS, si je clic OUI je reviens à la demande de code d'accès de la puce, choix du port série, et il faut que je recrée un port sortant, que je quitte TT et que je relance et là c'est OK TT refonctionne à merveille !
Assez lourd comme opération surtout quand je m'imagine sur l'autoroute, je m'arrete faire une pause café (je debranche tout donc) et je reviens encore 5-6minutes à tout reparamétrer...

donc je ne sais pas si c'est la puce qui réagit comme ca, ou WM5 ou TT ou alors ce trio là précisement

Avez vous une idée svp
Merci par avance
AVB Posted - 01 sept. 2007 : 17:08:11
En effet tu as tout juste (et cela fait plaisir de voir qu'il y en a qui s'y connaissent sur mon PDAphone !), préferant TT6 à Copilot j'ai installé ce premier avec la version TT6 V.650.1111

Que dois-je faire pour que TT se "couple" avec mon recepteur GPS intégré ?
guy55 Posted - 01 sept. 2007 : 08:49:53
Bonjour,
Rien à voir avec le pairage bluetooth d'un GPS et d'un PDA.
Ton PDAphone est habituellement fourni en standard avec le logiciel CoPilot/ALK et non pas Tomtom 6.
Je suppose donc que tu parle d'un problème de paramétrage du GPS dans tomtom 6.
Quelle est la version précise de Tomtom 6 que tu as acheté et installé ?
AVB Posted - 01 sept. 2007 : 03:22:26
Bonsoir, ou plutot Bonjour à tous,

Apres mettre torturé les méninges sur des dizaines de sites anglais je viens demander une précieuse aide sur ce post.

En effet j'essaye par tout les moyens de pairer mon TomTOm 6 avec mon Tmobile MDA compact III.

J'ai suivi toute les manip' générique mais je crois que mon PDAsmartphone a une particularité car il ne rentre pas vraiment dans une catégorie spéciale d'appareil.

A noter que recepteur GPS est intégré à l'apareil mais que une fois dans TT6 impossible de capter un signal et ce comme je l'ai dis apres avoir tout essayé: j'ai tenté par tout les port possible et rien ne se passe, aucun signal.

Then, HELP HELP HELP
Thanks
digitalmind Posted - 24 août 2007 : 08:48:42
Le Hardware c'est bien le GPS? Si c'est le cas, il est juste à côté de moi... Et il fonctionne, car j'ai testé sur Microsoft Autoroute chez un ami et tout va numéro un! Avec l'émulation de PDA, syncronisation entre le Pc et le PPc, etc, etc..... j'avoue que je suis perdu à savoir ou je dois commencer pour introduire le GPS dans tout ça ... Voici ce que j'ai fais concernant le GPS:

-Ajouté le GPS dans favoris Bluetooth du PC (Il me dit qu'il est au COM6)
-Dans les configs du PPc: Port Hardware : COM6
Port Sortant : COM0


Mais même si mon Pc le détecte bien, je ne suis pas capable de le faire fonctionner sur le PPc virtuel. Quand je vais sur Connexion Bluetooth, comme j'ai dis précédemment, je ne peux pas cocher les cases, car il m'apparait l'erreur citée plus haut dans l'autre post.

Je ne sais pas si c'est ce que tu voulais dire par 'manque de hardware', mais le PPc est un virtuelle exprès pour ça... et le GPS bha, il est bel et bien là ;)

Merci de ton aide !

Si quelqu'un a une partie de la solution, cela me serait très utile

scoo Posted - 24 août 2007 : 07:51:22
On dirait que ton PPC n'est pas équipé pour parler bluetooth. (manque de hardware)
digitalmind Posted - 24 août 2007 : 00:43:41
Bonjour !
J'ai regardé la marche à suivre sur ce tuto, mais je n'arrive pas à cocher la case 'Activer Bluetooth'. En fait, dès que je vais sur l'option Bluetooth à partir du PPc, j'obtient une erreur disant que ''There is no bluetooth hardware installed on this device''. Sachant que:

-Mon GPS (Holux M1000) est bien détecté par ma connexion bluetooth de mon PC
-Je veux le faire fonctionner sur TOMTOM sur l'émulateur de PDA (Device Emulator)
-Tout le processus du tutoriel (GPS PPc sur PC) a été réussi
-J'ai installé TomTom sur le PPc
-La synchro (microsoft Activsync) est faite..

Qu'est-ce qu'il me manque??

Bref, ce que je n'arrive vraiment pas à faire c'est de pairer mon GPS avec le PPc... Je connais la procédure à suivre, mais impossible de la mettre à l'oeuvre vu qu'il n'est même pas détecté dans la liste..

Quelqu'un aurait-il une solution pour ça???

Merci GPSPASSION !
rawalpundi Posted - 06 avr. 2007 : 23:48:51
Bonjour,

Je cherche à relier un GPS autonome (Magellan Explorist 210)
à mon PDA ACER N311 (Windows Mobile 5) avec Tomtom Navigator.
Mon GPS peut être configuré pour transmettre par USB des informations
NMEA. Il y a plusieurs mode (off, v1.5 APA, v1.5 xte, v2.1 GSA).

Lorsque je branche le câble USB, le PDA lève un message d'erreur,
il demande un pilote. Je ne sais pas du tout où trouver se genre
de pilote, le constructeur du GPS n'en fournit pas. Lorsque je
branche le GPS sur un PC sous Windows XP, ça marche.

Je me dis qu'il y a peut être moyen de passer outre en spécifiant le
port matériel GPS (COM0 à COM9) et le débit en baud. Mais comment
savoir sur quel COM sont reçues les infos du câble USB ? ainsi
que le débit et le mode NMEA ?

Enfin, sous Tomtom, je sélectionne "Autre NMEA GPS" et 4800 bauds
(il semblerait que ce soit un débit standard). Il me propose alors
"COM3", "Câble série sur COM1", "Serial Cable on COM2" et deux
ports bluetooth. Et aucun des ports COM ne fonctionnent ...

Je me rends bien compte que le problème est complexe. Mais si vous
avez des idées sur quelques points pour m'aider à avancer, je suis
preneur !
helipilote Posted - 05 avr. 2007 : 16:59:50
bonjour docteur N
j'ai installé ces 3 petites appli sans pb, elles fonctionne tres bien mais je n'arrive pas a les lancer depuis un script "mortscript"
dont voici le libelle
*********
# lancement de bt audio
Run \Program Files\bt audio\BTAudioOn.exe
Sleep 2000

# lancement de tomtom
Run \Program Files\navigator\TomTom navigator.exe
Sleep 1000

#arret de tomtom6 par l'intermédiaire de l'appli tomtom

# arret de bt audio
Run \Program Files\bt audio\BTAudioOff.exe
Sleep 2000

*****************

est ce que ces appli ne peuvent pas être lancée d'après un script car tomtom se lance sans aucun problème

merci d'éclairer ma lanterne dans la mesure du possible


quote:
Originally posted by DocteurN

5. Les Instructions Vocales GPS dans l'oreillette BT



Il est maintenant possible de naviguer avec les instructions vocales GPS (testé avec TomTom et un Qtek 9100/SPV M3000) renvoyé sur l'oreillette BT.

Pour cela il faut utiliser btaudio.zip disponible >> ICI <<

3 fichiers sont disponibles :
  • BTAudioOn.exe => permet d'envoyer le son sur l'oreillete BT
  • BTAudioOff.exe => Retour du son sur le Pocket PC
  • BTAudioToggle.exe => Alterne son sur Oreillette/Pocket PC

Très pratique et facile à mettre en place, voici un manque enfin comblé. Une remarque importante : le son sous TTN 5.1 est obligatoirement et automatiquement coupé lorsque vous passez un appel tout en naviguant. A noter que cette méthode permet de renvoyer tous les sons sur l'oreillette BT : sons système, MP3... mais en mono par contre.

ybes Posted - 27 sept. 2006 : 18:12:44
bonjour à tous
juste pour dire que je viens d'apairer un Acer n310 avec un gps BT globalsat 359W , sans trop de probleme sauf que sur ma version de WM5 , les menus du gestionnaire bluetooth sont un peu différent de ceux montrés dans le premier post
pourquoi ai-je obtenu 2 port com pour ce GPS?(com 6 et 8)
sinon, tout celà tourne parfaitement avec memory map (com 6)
cordialement
Popol2 Posted - 23 sept. 2006 : 17:57:34
Suite à ma mésaventure décrite ici http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=65696&whichpage=22 essaie les choses simples suivantes :
Démarrer>Paramètres>Système>GPS. Trois volets à régler de la manière suivante : Aucun/Aucun/puis décocher "GérerGPS automatiquement", s'il est coché.
Puis recommence ton apparairage suivant la page 1 de ce fil.
Normalement ça doit marcher.
Toutefois si tu as utilisé VisualGPS, bien prendre soin de quitter le programme par File > Exit.
LEXV Posted - 21 sept. 2006 : 22:37:49
toujours sans resultat meme après le soft reset, que dois-je faire pour que ça marche?
Que m'apporterait gpsgate?

Alex

GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,48 seconds. Powered By: Snitz Forums 2000 Version 3.4.05