Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2172




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Les Logiciels de Navigation GPS
 Logiciels de Navigation Routière pour Smartphone et PDA
 TTN 5: les bugs => recensement et solution

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to include your profile signature.
Check here to subscribe to this topic.
    

T O P I C    R E V I E W
nicrun Posted - 14 juin 2005 : 15:24:20
Topic regroupant les différents bugs de Tomtom Navigator 5




Avec si possible le descriptif complet du problème et éventuellement la solution.

Veuillez aussi indiquer votre configuration matériel.
15   L A T E S T    R E P L I E S    (Newest First)
francois777 Posted - 04 oct. 2006 : 20:08:43
j'avais un hw6515 rom 1.05.05 fra et gps1.19 gps ok avec poi radar (radars en france), j'ai maintenant un nouvel 6515 avec rom 1.23.33fra et gps 2.03 et la perte de fix avec poi radar en france gratuit. quelle solution pour avoir un fixe correct et les poi radar (utliser quels poi radar ou revenir en version antérirut de agps. Laquelle, comment et les fichiers? c'est plus merci d'avance mais merci merci merci
REALFABRICE Posted - 29 juil. 2006 : 13:30:42
bonjour! j'ai un hp 4700 et j ai chercher une reponse avant de poster!
je n'ai pas trouver...

Alors voila: c est annodin comparé aux autres problémes que vous pouvez rencontrer,mais ca géne dans l'utilisation du logiciel tomtom 5.21 quotidiennement!
Au lancement du logiciel il se passe au moins 2 minutes avant son démarrage ,et je ne comprend pas.

j'ai une carte flash assez rapide(80X) ,de la place mémoire(25M) pourtant c'est long à démarer!

j'ai un collége qui a exactement la méme config que moi(pda,version logicielles) mais beaucoup moins de prog installés que moi, et chez lui cela démare quasi instantanément!!
et sur le pda de ma copine(yakumo delta) idem!

la franchement je rame! quelqu'un aurait-il une idée sur la question? merci d'avance!

Bonjour à tous
Jupycar Posted - 27 juil. 2006 : 23:02:04
J'ai le même problème que toi avec le son de mon Axim X5 sous TTN5, il sacade à mort. Toujours pas trouvé de soluce. A L'AIDE !!!
glire Posted - 04 juil. 2006 : 13:04:28
J'ai un Dell Axim X5 depuis 3 ans que j'avais acheté en kit avec Tomtom 3 (et qui marche très bien). Malheureusement, TT ne distribuait que la carte régionale du lieu d'achat, Bénélux dans mon cas. En vacances je me suis vite rendu compte que les "principales routes européennes" étaient finalement inutilisables.

J'ai voulu faire une mise à jour des cartes: impossible, il fallait passer par l'achat complet de TT5 avec toutes les cartes européennes. Je ne l'ai pas fait à l'époque suite au test sur GPS Passion qui ne m'a pas paru convainquant (sans parler du prix). Et je suis reparti en vacances sans les Cévennes en détail: la galère... ou l'aventure, c'est selon ;)

Aujourd'hui, on m'a prêté un TT5 que j'ai essayé. 3 problèmes:
1) il ne reconnait pas le GPS filaire de Tomtom (fourni avec TT3 et le X5 à l'époque), je dois choisir un GPS "série" sur COM1 en 4800 bauds (? bizarre... mais bon ça marche comme ça).
2) les POI ne sont pas toujours affichés (ça a l'air assez aléatoire)
3) je n'ai que les 2-3 premières instructions vocales chaque fois que je démarre le navigateur (ou que j'allume le PDA). Après, le son est inaudible.

Ce dernier point est vraiment rédhibitoire. Toute aide est bienvenue (j'ai installé TT5 après un hard-reset du PDA).
Merci.
Wolf Posted - 19 mai 2006 : 16:10:43
bonjour,


voilà mon problème. J'ai réglé la vitesse d'alerte (passage de l'écran de navigation à l'écran bleu) à 130km/h. Ca fonctionne. Mais pour revenir à l'écran de navigation, je suis obligé de passer sous les 125 km/h. Quelqu'un a-t-il la solution pour que le passage à l'écran de navigation soit effectif dès que l'on redescend sous les 130km/h.
Merci de vos infos/conseils

Wolf


L'éternité c'est très long..........surtout vers la fin ....
spawn93 Posted - 19 mai 2006 : 09:08:59
Bonjours, je possede un PNA2000 Médion avec tomtom 5.210, tomtom fonctionne tres bien mais en mode naviguation rien n'apparait dans les signaux satellites ( barre toujours vide ) alors que je recois tres bien...

Quelqu'un a une solution ?

Merci
drako Posted - 17 mai 2006 : 21:15:07
+1
J'avais des pbs de gel avec tomtom 5. J'ai mis une SD SanDisk Extreme III d'1Go et la ça marche tres bien. Je reviens de vacances d'une semaine en Ardeche et plus aucun soucis avec une utilisation tous les jours sur 2000 km. Tomtom a besoin d'une grande vitesse de transfert.

MIO168, TomTom 5.21,CHKPT 5.02
dejief Posted - 09 avr. 2006 : 14:04:51
Bonjour suite au conseil de l'assistance en ligne de tomtom apres 7 mois passé à utiliser TomTom 3 car je trouvais la version 5 inutilisable je viens d'investir dans une nouvelle carte SanDisk Extreme III d'1Go Vitesse 133x ==> 20Mb/sec en lecture et écriture. Franchement c'est tellement le panard (voir le mode carte se charger quasi instantanément) que j'ai réessayé TomTom 5.21 et plus aucun probleme, Donc n'hésitez pas car la vitesse de transfert évite bien des soucis.
j'étais dubitatif, je suis convaincu.

Mon GPS : MIO168+TOMTOM 5.1
N50°41'482
E05°42'629
jumper91 Posted - 28 mars 2006 : 10:10:14
Salut à tous, pas de jaloux: à chacun son bug!
Ma config: ipaq 2210 + Cf512 et globalsat bt338 si je navigue avec un itinéraire programmé avec en poi uniquement les radars fixes j'ai de temps en temps un plantage au bout d'une heure ou deux: plus de réception gps et il faut effacer l'itinéraire, faire un arrêt de tt5.21, un soft reset et surtout ce qui est surprenant arrêter et redémarrer globalsat bt 338... Après pour avoir la paix on continue en navigation simple sans problème...
@+
Popol2 Posted - 27 mars 2006 : 11:53:55
@ thierryjullien

Oui, la solution est là : http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=42076&whichpage=1
Je l'ai fait récemment sur un x51v, et ça marche parfaitement.


Team GpsPasSion - Modérateur.
TTN5, Maps of Western Europe, carte SD 1 Go.
Pour TOUS --> La case départ, les articles, la Charte, La carte des membres .
vinceg3 Posted - 27 mars 2006 : 00:03:05
Bonjour, j'ai cherché un peu partout mais je ne trouve pas de reponse à ma question donc je me premets de poster.

- J'ai un clié TH55 avec tomtom navigator 5 et un gps bluetooth holux 236.
- au début, mon palm s'éteignait au bout de 2 min d'inactivité, problème résolu grace à votre forum génial et powernet.

- mon pb maintenatn est qu'au bout de cinq min, la carte se fige, ma connexion bluetooth s'arrête, (la led bluetooth clignote alors qu'elle est fixe en connexion), pourtant le gps ne semble pas s'etre arreté. si je quitte tomtom et que je reviens, il recherche les periph BT puis se reconnecte sans problème pour 5 min...(ma connexion est avec "autre periph bluetooth" mais je n'ai aucun problème pour qu'ils s'entendent). Que puis je faire??? j'ai retourné toutes les preferences...je suis perdu...

- d'autre part, tant que j'y suis...je trouve également que ce n'est pas très fluide, j'avance par saccade ce qui fait qu'on ne sait pas toujours exactement où on se trouve (il y a un décalage assez important par exemple entre le franchissement d'un rond point sur le gps et en vrai...) pourtant je capte très bien (barres au maximum).Je vais donc essayer de désactiver l'affichage des POIs comme vous le conseillez.
Ce qui fait en tous cas que je suis un peu déçu de mes achats... merci de votre aide.
durandal Posted - 24 mars 2006 : 13:25:29
Jamais connu ce souci sauf en changeant de carte.

IPAQ 2110 ROYALTEK 1000 TTN5, GARMIN ETREX LEGEND C.
rissou Posted - 24 mars 2006 : 11:50:36
Chez moi, de temps en temps, il perd :
* la base
* les destinations récentes
* les alertes POI,

quelqu'un a-t-il déjà eu le souci ?

Merci par avance.

************************************************
HP Ipaq 1940 - GPS TOMTOM BT (à dent bleue ;) ) - TOMTOM Navigation v2 et VIAMICHELIN v2.5 et v3.
************************************************
durandal Posted - 20 mars 2006 : 11:58:25
Je suis belge, et je constate que l'utilisation de la carte Benelux plus est une catastrophe en Belgique.

Plusieurs fois par semaine je dois me rendre dans de petits trous peu connus et reculés de la Belgique profonde. Avec la Bebnelux plus généralement impossible d'y arriver. Avec la Benelux simple c'est mieux, mais de nombreux lieux qui se trouvaient aisèment avec la V3 deviennent impossibles à programmer dans la V5 alors qu'ils sont bien présents !

J'ai pris contact avec le support Tomtom qui m'a à chaque fois envoyé la réponse automatique de faire un reset et recharger la dernière version ce qui n'a rien changé au problème qui se situe non au niveau de la cartographie mais de la recherche des destinations. J'ai ensuite écrit par courier, espérant une attention plus grande du support, mais j'ai reçu une réponse standard automatisée par mail.

La V3 faisait une recherche au départ du nom de ville/commune/lieudit ou code postal, la V5 ratisse beaucoup plus large et présente un important choix de rues parfois très éloignées de celui recherché et souvent sans possibiilité malgré le passage du curseur sur les choix proposés de distinguer le bon.

Je ne comprends pas pourquoi si je demande la rue des Combattants dans la commune de XXX, il me propose des rues des Combattants dans plusieurs communes parfois à 20kms et parfois sans posssibilité de les départager, il s'agit d'un simple exemple.

Je me permets de supposer que si le support Tomtom évacue la question (posée avec amabilité bien sûr) sans répondre c'est qu'ils connaissent le problème et n'ont pas de solution.

Enfin bon, espérons que la V6 améliorera ce point.

Restera aussi à essayer de régler définitivement le problème de la stabilité de la liaison BT entre le 2110 IPAQ et les GPS BT. La laison de ces deux appareils recommence à foirer régulièrement il va donc falloir que je procède à un hardreset et réinstallation. Le 2110 ayant déjà deux ans je suppose qu'ils attendent que l'obsolescence règle naturellement le problème...

IPAQ 2110 ROYALTEK 1000 TTN5, GARMIN ETREX LEGEND C.
DOUDOU Posted - 20 mars 2006 : 11:32:46
Moi c'est sur les carte qu'il doit y avoir un soucis.

J'ai dans ma SD card la france simple, la france plus, le benelux simple et le bénélux plus.

La version plus c'est le rajout des axes routier européens sur la carte de base.

Hors j'ai constaté qu'il y avait un soucis avec la carte plus benelux.

Pour exemple, Estaimbourg est à 2,1kms de Pecq, mais avec la carte plus ça mettait ça à 20kms???

Et une fois la carte benelux simple de mise, et vérification des distances c'est bien 2,1kms environ.

Alors c'est assez embétant, si il faut avoir carte simple et la plus pour évoluer dans l'europe.

Des personnes ont ils déja constaté cela???

---------------------------------------------------------------------------------------------------
Hp Ipaq1940, TT5.21, GPS BT TOMTOM, SDCARD 2Go France

GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,53 seconds. Powered By: Snitz Forums 2000 Version 3.4.05