Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2317




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 www.radarsenfrance.com
 Questions Techniques
 Installation POIs et Alertes sur Route 66 v7
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 42

NeoDSL

France
8 Posts

Posted - 04 mai 2006 :  16:39:17  Show Profile  Reply with Quote
Re ;)

Les icones en plein écran ressemblent à des panneau de vitesse du code la route. Il ne sont pas pixellisés..ils sont nickels.

Oui, j'ai effacé les radars fournis par route66 (depuis le début que j'ai le soft).

Je reteste ce soir en rentrant chez moi et je vous tiens au courant si ça fonctionne toujours (mais à priori y'a pas de raisons).

Si d'autres utilisateurs peuvent tester la manip et confirmer ce serait top.

Sinon, lorsque Route66 se plante au démarrage avec un écran tout blanc, j'ai la solution (je n'ai vu personne la donner pour le moment) : Il faut tout simplement supprimer le fichier "prefs.ini" à la racine de la SD et de relancer route66. L'inconvénient, c'est qu'il faut refaire les réglages de base (choix de la langue, choix de la carte, accepter les conditions,...on perd aussi ses adresses favorites Maison, travail, etc...) mais ça marche à tous les coups.

Cordialement,

NeoDSL

quote:
Originally posted by gpspassion

Ah voilà qui est intéressant, j'y avais bien pensé, mais le réglage d'une vitesse m'avait dissuadé de faire l'essai, à tort donc ! A quoi ressemblent les icônes en plein écran ? Ils doivent être assez pixellisés ? Tu avais bien effacé les radars fournis en standard avec R66 ?

_________________________________________________________________________
Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?

Go to Top of Page

gpspassion

94046 Posts

Posted - 04 mai 2006 :  16:42:30  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Pas vu ce type de plantage pour le moment.

Ok pour les icônes, je m'attendais plutôt à ce qu'on retrouve les icônes des alertes RF et RM, curieux. Ou alors il reconnaît la vitesse et prend des icônes par défaut, c'est bien possible.

_________________________________________________________________________
Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

NeoDSL

France
8 Posts

Posted - 04 mai 2006 :  16:47:20  Show Profile  Reply with Quote
Si si regardez ci-dessous, lebqzdu33 a déja eu le soucis lors de ses tests ;)

Cordialement,

NeoDSL

quote:
Originally posted by lebqzdu33

Moi g le meme et ca marche pas, j'ai un ecran blanc au demarrage de nav7.
J'ai eu une allerte au debut et ca a bloqué...En fait la carte ne bougeait plus de son emplacement initail.Depuis des que je lance nav7, il plante.Vais devoir le réinstaller?


Edited by - NeoDSL on 04 mai 2006 16:48:57
Go to Top of Page

gpspassion

94046 Posts

Posted - 04 mai 2006 :  17:47:02  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Oui mais pour cause de mauvais format des radars, là ça devrait plus le faire a priori ;-)

_________________________________________________________________________
Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

NeoDSL

France
8 Posts

Posted - 04 mai 2006 :  18:05:02  Show Profile  Reply with Quote
Autant pour moi alors ;)

Prochain post ce soir vers 23h30 ou demain matin pour vous tenir au courant si l'alerte de survitesse fonctionne toujours.

Cordialement,

NeoDSL

=====================
SPV M3000 (QTEK 9100)
Globalsat BT338
Route66 Navigate 7
=====================
Go to Top of Page

chouchou77

53 Posts

Posted - 04 mai 2006 :  21:14:32  Show Profile  Reply with Quote
Bonjour,
Pour tous ceux qui non pas accès à la version +, de même si l'on veut avoir une alerte autre que sur des radars,j'aurai aimé avoir le dénouement du problème des alertes bloquantes ?
Que faut-il faire pour régler le problème ?
Merci d'avance pour votre aide.

Edited by - chouchou77 on 04 mai 2006 21:19:24
Go to Top of Page

NeoDSL

France
8 Posts

Posted - 04 mai 2006 :  23:12:54  Show Profile  Reply with Quote
Bonsoir,

Bon je viens de rentrer du boulot en testant Route 66 Navigate 7 avec la version 36.2+ pour la deuxième fois ce jour et je confirme que tout est ok. Tout fonctionne à merveille. Même les alertes de survitesse si on dépasse la vitesse du prochain radar annoncé.

Cordialement,

NeoDSL

=====================
SPV M3000 (QTEK 9100)
Globalsat BT338
Route66 Navigate 7
=====================
Go to Top of Page

gpspassion

94046 Posts

Posted - 04 mai 2006 :  23:17:43  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Parfait, et les icônes ? Ceux de la versoin PLUS ou des icônes Route 66, s'ils ne sont pas pixellisé je penche pour le second cas.

_________________________________________________________________________
Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

Wallis

France
163 Posts

Posted - 05 mai 2006 :  03:57:12  Show Profile  Reply with Quote
Les icônes + se voient mieux. Ne pas oublier de supprimer celles de Route 66 dans le répertoire POI si on ne veut pas qu'elles se superposent.
Aucun plantage pour moi.
Remarquable, quand même, cette première livraison de POI Alarmes estamplillés GPSPassion. Au début, il y a quelques semaines, on craignait de ne pouvoir utiliser que des POI natifs, avec leur chapelet d'erreurs. Quel progrès ! N'oublions pas les bravos de rigueur à l'équipe qui a mis ça sur pied en un temps record !

Loox 720 - BT 338 - ViaMichelin 3.2 - VitesseLimite - Route 66
Go to Top of Page

jipneu

France
10 Posts

Posted - 05 mai 2006 :  08:03:45  Show Profile  Reply with Quote
Bonjour, je confirme les alarmes de survitesse , apriori les icones sont ceux de route 66 car en survitesse sur un radar fixe on a le panneau rond rouge avec la vitesse marquée au centre (idem icone radar mobile GPSPassion).
Pour ce faire il faut bien avoir validé l'alarme de dépassement (perso mis a 135).

Un point négatif chez moi a verifier, si je coche la case "avertir seulement sur l'itineraire" dans POI alarme c'est le contraire qui se passe.Les alarmes sont affichées dans les 2 sens de circulation et les alarmes sonores aussi.
Si je ne coche pas la case : dans le vrai sens alarme visuelle + sonore et dans le sens de non détection alarme visuelle seulement.

A+
Go to Top of Page

dufaure2

1 Posts

Posted - 05 mai 2006 :  09:49:08  Show Profile  Reply with Quote
Bon ok mais pour les smartphone, il n'y a pas de solution ?
Merci route 66 mobile 7
Go to Top of Page

gpspassion

94046 Posts

Posted - 05 mai 2006 :  12:41:50  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Sur Nokia ? Non tant qu'ils n'auront pas fait de MAJ pour les POIs, je ne sais pas si c'est prévu.

Merci pour les retours sur les POIs, oui on a bien progressé...malgré l'absence d'aide de R66 qui n'a pas répondu aux questions à ce sujet et m'avait parlé au 3GSM d'un programme de conversion.

Vu pour les icônes de survitesse et intéressant l'observation pour le sens qui marche dans le...mauvais sens. J'avais l'impression que le sens était moins sélectif et précis que sur TomTom, mais c'est peut-être à cause de ça, je vais réessayer.

@Pigeot - je crois que tu m'as envoyé un message que je ne retrouve pas, si tu peux faire suivre, merci.


_________________________________________________________________________
Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

abnice

France
135 Posts

Posted - 05 mai 2006 :  16:37:01  Show Profile  Reply with Quote
Bonjour,
En lisant bien la doc, on peu aussi sélectionner plusieurs catégories de POIs et lui appliquer une seule alarme.

DELL Axim X3i GPS Holux GR231 & Yakumo Delta 300
Go to Top of Page

NeoDSL

France
8 Posts

Posted - 05 mai 2006 :  18:37:06  Show Profile  Reply with Quote
Bonjour,

Au sujet des alarmes sonores pour les radars , serait-il possible d'avoir des fichiers sons personnalisés avec les vitesses (avec et sans Jingle) ? (Ex : Attention, radar fixe 90km/h)
Je pose cette question car si mes souvenirs sont bons avec Tomtom j'avais bien des fichiers sons différents suivant la vitesse du radar annoncé.

Merci par avance pour votre réponse.

Cordialement,

NeoDSL

=====================
SPV M3000 (QTEK 9100)
Globalsat BT338
Route66 Navigate 7
=====================
Go to Top of Page

abnice

France
135 Posts

Posted - 05 mai 2006 :  23:48:39  Show Profile  Reply with Quote
Bonsoir
Tu peu faire tes sons ici
http://actor.loquendo.com/actordemo/default.asp?voice=Juliette


DELL Axim X3i GPS Holux GR231 & Yakumo Delta 300
Go to Top of Page
Page: of 42 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,68 seconds. Powered By: Snitz Forums 2000 Version 3.4.05