Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 1943




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Magellan Roadmate and Maestro AIOs
 Magellan 1700 connect to laptop screen
 New Topic  Reply/Répondre
 Printer Friendly
Author Previous Topic Topic Next Topic  

typer2k1

USA
1 Posts

Posted - 19 sept. 2011 :  06:15:23  Show Profile  Reply with Quote
hi everybody, i just got this used Magellan Roadmate 1700, i powered it on and now all i get is a screen to connect the gps to a laptop. I connected it to a laptop and it doesn't fix the problem. I did go into the gps with the laptop and noticed the APP folder is not a folder, but just rather a file that is not expandable. Could this be the reason why the gps wont boot properly, i tried to install miopocket to my sd card and it still not boot up. Does anyone have any ideas? Is there a a way i can copy the firmware back into the gps, any idea where i can get a copy of the firmware? thanks in advance guys!

Ads


chukwudi

4 Posts

Posted - 04 nov. 2011 :  11:24:26  Show Profile  Reply with Quote
I've had that problem for months.

I disabled it this past summer and purposely drained out the battery in hopes of seeing a true "reset" or reboot.

I'm about to reassemble it again.

I'll share the results...
Go to Top of Page

chukwudi

4 Posts

Posted - 04 nov. 2011 :  12:06:31  Show Profile  Reply with Quote
Just re-assembled everything (minus one screw) and it's still frozen after 4+ months...
Go to Top of Page

chukwudi

4 Posts

Posted - 05 nov. 2011 :  00:25:32  Show Profile  Reply with Quote
Also disconnected the internal battery and connected it to PC and car but still frozen.

Sent an email to Magellan HQ Support...
Go to Top of Page

kaltbluter

1 Posts

Posted - 12 déc. 2011 :  04:47:18  Show Profile  Reply with Quote
I also have a mag 1700 that freezes on the screen showing a laptop connect to the unit. Any advise on how to fix this would be greatly appreciated.

Go to Top of Page

jollyrajr

2 Posts

Posted - 30 janv. 2012 :  01:57:11  Show Profile  Reply with Quote
I'm having the same problem with my 1700..

Trying to get MioPocket 4.0 installed and at least running a 2gb micoSD card in there advances the clock/compass logo from the 4 or 5 o'clock position to the 6 o'clock position.. It looks like it's trying to boot from the SD card but not finding the files it wants..

Talking with Magellan tech support has yielded nothing other than "hey, if you'd like to buy a discounted refurb unit to replace yours...."

My guess is that the flashdrive built into the machine has failed.. When plugging it in to my computer it will show up as a blank flash drive reader, and when I have the microSD in it it will allow me to access the contents of the microSD..

I replaced the battery and after having left it connected to my computer for a few days it seems to have killed the new battery.. BLEH!

Anyone have an image of the original 1700 flash drive we can try installing on a MicroSD and see if it'll boot? I don't care for all the extras for unlocking WindowsCE.. I just want my GPS back and I don't want to drop another $200 on a new one.. I'm NOT impressed by Magellan. I guess it's back to my 5 years old Garmin that I hacked for text-to-speech.. It's a rinky dink screen but it has served me well in the US and when I traveled to Europe..

Thanks in advance for any help..

Raj

PS: I've tried copying filemanCE2 over as iboot, and as /APPS/mgnShell.exe and no luck there.. Trying to follow all the RM1700 posts on here to figure out how to recover this machine..
Go to Top of Page

Carpenter940

USA
49 Posts

Posted - 15 avr. 2012 :  02:18:16  Show Profile  Reply with Quote
I have a 1700 that did what you guys describe here. I found out many of the files on it were corrupted. I copied all files from it before doing some experimenting. Here are some of my observations that I noticed while waiting.

1. I'm able to delete all files on the 1700 and it still boots... although only to the USB screen.

2. I can copy all files (except maps which are linked to device)from my 1470 to this one, change the unit.xml and Unit_ID.dat files to say it's a 1700, and the GPS boots and works except the screen is the size of the 1470 screen

3. (typer2k1) If you're missing files in the APP folder it will give you the USB screen. You need those files to get past that screen.

4. I ultimately just deleted everything on my 1700, installed miopocket 4.0 onto the flash drive and got a copy of IOG8 and copied it onto the flash drive. The unit now works as if it was an IGO. You will need a copy of mgnShell.exe and mgnShell.ini and configure the USB icon in miopocket to point to mgnShell.exe if you ever want to get the device to connect via USB.

jollyrajr, the directory should be "/APP" NOT "/APPS".


p.s. If anyone can upload the update firmware OR zip and upload all files (minus maps) from their 1700 I would appreciate it so I can get mine back to normal.

Mio Moov 500R2 CE5
Garmin Nuvi 1350
Magellan 1470
Magellan 1700

Edited by - Carpenter940 on 15 avr. 2012 02:22:24
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,55 seconds. Powered By: Snitz Forums 2000 Version 3.4.05