Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2297




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Garmin nüvi forums
 nuvi 260W stuck on loading maps
 New Topic  Topic Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

chebagps

Chile
3 Posts

Posted - 25 janv. 2010 :  18:38:28  Show Profile
seems I've posted this in the wrong place, that's why I repost it.

hi everybody!
I've been reading you for the last few days, and now it's time to ask for help. I couldn't find the answer that's why I post my question right now.

I bought a nuvi 260W a few weeks ago. Since I'm a mac user and I got the GPS on my vacations, I used my brother's PC to install some maps to the unit. I could do it a couple of times, but then I screwed it up, because I don't know much of windows OS. Vista asked me because he found a file with the same name, then I choosed the wrong option. Copy and preserve the file with (addin a number 2 on it). Now when I try to start the unit, it doesn't work. It appears the garmin logo, then loading maps and that's all.
I also can't see the unit as a mass storage device, to reinstall the backup I did before moving files. I live in Chile and ask the official garmin store and they told me that I should send the GPS to USA. But the cost will be what I have payed for the brand new GPS. I believe there might be a way to solve this problem. Thanks a lot, and excuse me for my bad english. Hope you can understand it.

Garmin Nuvi 260W

Edited by - danham on 25 janv. 2010 19:06:19

Ads


danham

USA
7442 Posts

Posted - 25 janv. 2010 :  19:05:41  Show Profile  Visit danham's Homepage
Try a forum search for "service firmware" and you will find topics such as the one pasted below. You will need to do some reading to learn how to find your hardware ID to make sure you get the proper cure file.

http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=95274

-dan

- Nüvi forum moderator -
Nüvi 760 in a '14 VW GTI & zumo 660 on a BMW F800 ST
Guide to working with pre-programmed routes: >> details <<
Language Guide / US Topo / 350 & 680 / MacBook & Intel iMac with OS X & Win XP / BaseCamp / Cape Cod, MA
Go to Top of Page

chebagps

Chile
3 Posts

Posted - 28 janv. 2010 :  14:10:17  Show Profile
dan, Thanks alot. Thanks to you and to neadrenalin my GPS came back to life!!! It wasn't easy but now it's working great. I thought it would end as a glass coaster, but thank to you it didn't. Many thanks once again!!!

cheba

Garmin Nuvi 260W
Go to Top of Page

danham

USA
7442 Posts

Posted - 28 janv. 2010 :  14:59:10  Show Profile  Visit danham's Homepage
Glad we could help. It's neadrenalin who did the heavy lifting [g].

I'm locking this topic to help keep us organized.

-dan

- Nüvi forum moderator -
Nüvi 760 in a '14 VW GTI & zumo 660 on a BMW F800 ST
Guide to working with pre-programmed routes: >> details <<
Language Guide / US Topo / 350 & 680 / MacBook & Intel iMac with OS X & Win XP / BaseCamp / Cape Cod, MA
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Topic Locked
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,34 seconds. Powered By: Snitz Forums 2000 Version 3.4.05