Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2174




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Magellan Roadmate and Maestro AIOs
 Maestro 4250 brick fix - see my post page 4 first!
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 13

skunk

USA
82 Posts

Posted - 11 déc. 2010 :  20:40:32  Show Profile  Visit skunk's Homepage  Reply with Quote
I hate to say it but every time I hear/see "this navigation software / map is not compatable with this unit" it usually means there is a conflict with the s/n not matching somewhere in the unit, so as you may see a s/n in the system menu, it still may be corrupt. If you read through the thread you can see that the fix works time and time again, the only time it doesnt, is when there is an issue with the unit or corrupt s/n file/partition.
Its up to you, but I'd start thinking about the aftermarket setup if the OEM software isnt working after numerous trys.

BTW, the .bin files are the base operating system, they need to be put on there for usb connectivity, and to transfer the rest of the files.
Go to Top of Page

nickyrock

16 Posts

Posted - 12 déc. 2010 :  05:47:21  Show Profile  Reply with Quote
"this map is not compatable with this unit" I seen this message but no maps were on the 4250 so what's that mean?

"As I noted you have to modify two XML files

1. insert the following into Unit.xml on line 27 (count the lines of code starting from top)


<Application ID="222">
<FileName>softbutton.exe</FileName>
<Path>\HDD\MyApplications</Path>
<Bitmap>32x32x16.bmp</Bitmap>
</Application>


2. Replace the content of Startup.xml with:


<Shell>
<Application ID="222" />
</Shell>
"

why does this need to be done? and what is application 222?

I did miopocket install to sd and that ran, except none of the nav apps seemed to be installed. If the MP does what the mag software did I'd have no problem going to that, how does one get maps, or map updates then? and where would one get those other apps that don't come with MP?

Magellan Maestro 4250

Edited by - nickyrock on 12 déc. 2010 05:52:35
Go to Top of Page

skunk

USA
82 Posts

Posted - 12 déc. 2010 :  06:17:41  Show Profile  Visit skunk's Homepage  Reply with Quote
copy this file (unzipped) directly to the HDD of the 4250, it includes maps.

un-rar the file
copy the files as is to the root directory of your unit
soft reboot
wait for it to load (may take a minute or so)
Go to Top of Page

nickyrock

16 Posts

Posted - 12 déc. 2010 :  08:38:41  Show Profile  Reply with Quote
quote:
Originally posted by skunk

copy this file (unzipped) directly to the HDD of the 4250, it includes maps.

un-rar the file
copy the files as is to the root directory of your unit
soft reboot
wait for it to load (may take a minute or so)



ummmm what file sir?

Magellan Maestro 4250
Go to Top of Page

nickyrock

16 Posts

Posted - 12 déc. 2010 :  08:43:11  Show Profile  Reply with Quote
ok I tried MP 3.0 again, installed to sd card, then put the Igo8 folder(taken from GPS backup) on the sd card also (straight to HDD where MP Igo icon points to) but I can't seem to make it run, do I have to install it or something?

Magellan Maestro 4250

Edited by - nickyrock on 12 déc. 2010 08:47:25
Go to Top of Page

skunk

USA
82 Posts

Posted - 12 déc. 2010 :  20:29:00  Show Profile  Visit skunk's Homepage  Reply with Quote
hmmm... for some reason, it left out the file in my post:

http://www.offroadnuts.com/GPSbackup.rar

if you have that file already,copy EVERYTHING in it to your units HDD as it is, dont move file around, or change anything, just ur-rar it, and copy it to the root of your 4250, overwrite EVERYTHING.
Go to Top of Page

nickyrock

16 Posts

Posted - 15 déc. 2010 :  14:01:01  Show Profile  Reply with Quote
quote:
Originally posted by skunk

hmmm... for some reason, it left out the file in my post:

http://www.offroadnuts.com/GPSbackup.rar

if you have that file already,copy EVERYTHING in it to your units HDD as it is, dont move file around, or change anything, just ur-rar it, and copy it to the root of your 4250, overwrite EVERYTHING.



yes I have tried that via usb and as soon as I disconnect the usb cable the unit reboots and I am stuck on the blue mag splash screen after the loading bar on the bottom gets to 100% same thing happens no matter what I copy to the HDD so what does this mean as it seems to be my main problem? and if I have not told you already thank you very much for you help.

Magellan Maestro 4250
Go to Top of Page

ChoZen1

USA
4 Posts

Posted - 16 déc. 2010 :  02:44:18  Show Profile  Reply with Quote
Hi Skunk, I recently joined GPSpassion. I have a bricked 4250 which is stuck on blue loading screen and not recognized by my PC. I followed all your instructions, however I'm not getting it to work. When I copy all the info from 4250.zip to TFAT, i end up right back where I started (blue splash loading screen) I'm also not being asked to paste "all" or "overwrite" anything when I try to paste the APP folder in the HDD folder. For some reason though, at times when I stick my SD back into the unit, after copying APP to HDD and rebooting, I would notice that when i go back into the HDD folder to check on the APP folder, it's not there. I'm starting to think that everytime i reboot, I'm erasing the HDD. PLEASE HELP! Thanks in advance.
Go to Top of Page

nickyrock

16 Posts

Posted - 16 déc. 2010 :  03:50:53  Show Profile  Reply with Quote
=-Skunk-=

I am able to transfer the barebone app (what you say todo to achieve usb recognition to pc) but I didn't connect usb, I wanted to see if it auto-erased if I powered down at that pont and back up. It powers off quick like 2 seconds, then power back up and it was still there but this just gives me system settings which all work but thats all I have. now at this point if I connect the usb my pc does see tfat hdd and I can transfer anything but as soon as I disconnect the usb cable gps reboots to the mag splash and sits there. is this the auto-erase issue I have read about? I still show a sn in system settings (same as on back of unit). maybe you could just run me through a list of things to do and I'll give you the results.

Magellan Maestro 4250
Go to Top of Page

nickyrock

16 Posts

Posted - 17 déc. 2010 :  18:37:00  Show Profile  Reply with Quote
ok skunk,

I fixed the auto-erase problem and now no longer see my SN in the software, but what I put on the HDD stays! so transferred your gps backup and it works fine, except igo8 can't find satellites, so I went into igo8 settings and it says GPS driver hasn't been found! but GPS is enabled any thoughts?

Magellan Maestro 4250
Go to Top of Page

ChoZen1

USA
4 Posts

Posted - 17 déc. 2010 :  18:49:08  Show Profile  Reply with Quote
OK. I'm up and running with original magellan os. I had to update bootloader (erase flash), then update os on the first 1.bin. Then just update os on the next 2 sets. After that, loaded MP 3.0, then pasted APP to HDD. Last, I loaded Skunk's 4250.zip. At first, got navigation not compatible. I fixed that error by copying the navigation.exe from my original os file tranfer (on my desktop) and replacing Skunk's with mine. Now I have a new problem. Well, really 2 problems. First, I can't get maps to load. Second, I can't get the Magellan update 4.86 REL 1.zip to recognize my unit. Any thoughts on this guys? Thanks Skunk, Johnnycakes & MrCable47 for all your posts so far! Thanks Skunk for the 4250.zip upload...couldn't get this far without that!
Go to Top of Page

nickyrock

16 Posts

Posted - 23 déc. 2010 :  14:33:11  Show Profile  Reply with Quote
Thanks for everyone who has helped me on these forums, especially skunk. hope all have a good holiday.

Magellan Maestro 4250
Go to Top of Page

dgmiddle

6 Posts

Posted - 02 janv. 2011 :  04:21:31  Show Profile  Reply with Quote
Hi Skunk, I downloaded and extracted file but, only the .exe file runs and I do not see the 2 you specify to copy to card...My4250 has blue splash after airport TSA scanner. Also when I try to read sd card from unit in my computer, It about locks up and I cannot see card. Pleas help my Maestro!
Go to Top of Page

skunk

USA
82 Posts

Posted - 05 janv. 2011 :  00:22:42  Show Profile  Visit skunk's Homepage  Reply with Quote
dgmiddle: you have to extract the files from the .exe file (right click on the file and click 'extract to' and make a folder for it)
About the card not being able to be read in your pc, try rebooting your pc with the card in the reader, if that doesnt work you may have a corrupt card.


Go to Top of Page

KSparkuhl

14 Posts

Posted - 05 janv. 2011 :  01:18:26  Show Profile  Reply with Quote
quote:
Originally posted by skunk


...you need both (MX_3.bin and BL_3.nb0) both 3's, then both 1's then both 2's, but only 2 at a time like this:
1. with the SD card in your PC, copy MX_3.bin and BL_3.nb0 to your SD card
2. insert SD card into GPS
3. press and hold reset and power to enter operations menu
4. select 'update OS', and press power button to execute update
5. go back to operations menu and select 'information' press and hold power button to shut off the GPS.
6. repeat steps 1-5 2 more times for MX_1.bin and BL_1.nb0 and MX_2.bin and BL_2.nb0
7. reinsert your SD card into your pc
8. copy the ENTIRE CONTENTS OF FileManCE2 folder (not the folder, the contents of the folder) to your SD card
9. rename FileMan to ToCopy
10. follow step 5 in my post, DO NOT PUT THE SD CARD BACK INTO YOUR UNIT UNTIL STEP 6 OF MY POST, AND MAKE SURE ALL FILES ARE ON THE CARD AND MODIFIED (if necessary)

let me know how that works... I tried again just now and it works fine for my white screen bricked 4250... well used to be bricked.




Hi Skunk...

I'm kind of stuck on step four of this process. First of all, the unit powers on with the progress bar full to the right and stays there. This happens on a blue screen with Magellan logo. When I access the boot menu, this is on a white menu. I select the Update OS function and then press the button to execute with the SD Card inserted and both MX3 and BL3 files with the BL3 renamed to .nb0 file extension. When executed, the progress bar hangs up all the way to the right and stays that way. I'm prompted to "reboot", but the only way I can turn the unit off is to press and hold the power button all the way down. There is no way to select the "information" screen to reboot; the unit is stuck in OS update with the reboot prompt.

Here's some images to this point:



Blue screen logo splash that hangs at startup.



Bootloader Menu with Update OS highlighted.



Update hanging at full progress bar with "Please Reboot" prompt.


There's no function for USB yet and no way to continue from this point. I tried doing all three updates (BL3 then BL1 then BL2, both files each time) and then loading the APP card, to no avail or FileMan program.

Any suggestions from here??? I just want to get the basic Magellan software restored and use this as a standalone GPS. Any and all help would be greatly appreciated. Thanks in advance!!

Edited by - KSparkuhl on 05 janv. 2011 01:39:42
Go to Top of Page
Page: of 13 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,34 seconds. Powered By: Snitz Forums 2000 Version 3.4.05