Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2270




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 "All in One" Navigation Systems
 No name Chinese PNA, Deleted Nand
 New Topic  Reply/Répondre
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 7

mikeapple

4 Posts

Posted - 28 juin 2009 :  16:57:24  Show Profile  Reply with Quote
Hi all, thanks in advance for any help.

I recently bought a car stereo PNA off ebay it came loaded with IGO8.

Whilst playing around I ran an app on the device called
\Windows\APPUPDATA.exe.

This just showed a message saying could not update.

The problem being that this also deleted the contents of Nand flash!
Me being an idiot didn't take a backup of the nand before messing.

Now when I click the Navi button on the main menu a screen calibration screen is displayed then it boots into win ce.
It used to load the IGO8 menu.

My question is, does anyone now which files should be on the nand? Or can any one send me the files that go in the nand that launch the IGO8 menu?

I've looked through the forum and there are a number of people with the same problem but I couldnt find a resolution.

Many thanks
Mike.

Ads


Nextasym

6 Posts

Posted - 29 juin 2009 :  09:08:24  Show Profile  Reply with Quote
what inches and reso is your device and what OS is it running?
Go to Top of Page

mikeapple

4 Posts

Posted - 29 juin 2009 :  09:39:05  Show Profile  Reply with Quote
http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&ssPageName=STRK:MEWNX:IT&item=350209322021

Here is the link

Its WinCE 5.0 (very slimmed down). 2 din 7" screen.
I think the read/writeable Nand is 32 meg.

Is there a bootloader that has been wiped off the nand that I can replace to execute a file which in turn will launch iGO?

Thanks
Mike
Go to Top of Page

Nextasym

6 Posts

Posted - 29 juin 2009 :  11:18:41  Show Profile  Reply with Quote
I thought it is a 5" one. I would have sent you the firmware to reinstall. The firmware that i have will not work on 7" version. Sorry.
Go to Top of Page

mikeapple

4 Posts

Posted - 29 juin 2009 :  11:30:08  Show Profile  Reply with Quote
o right ok, thanks for taking a look.
Is it a new firmware I need? Or just a bootloader to install?

I've emailed the seller asking for an update disc as I think there might be an update from dvd ability but not hopeful of a response.

Thanks
Mike.
Go to Top of Page

zorok999

7 Posts

Posted - 02 août 2009 :  21:46:11  Show Profile  Reply with Quote
I'm of those idiots too, I wiped my nand flash
If someone would be so kind to help.

Those files from \NandFlash\....
Please, Please someone?
Go to Top of Page

melez

France
2 Posts

Posted - 09 août 2009 :  11:56:11  Show Profile  Reply with Quote
quote:
NO NEED TO QUOTE A MESSAGE DIRECTLY ABOVE YOURS, MAKES THE FORUMS EASIER TO READ, THANKS ;-) GPSPASSION TEAM
hi,
did you manage to solve your problem with your 2 din car dvd firmware ?
if not i can send you the files to reinstall the system, i almost have all the chinese unit systeme files
Go to Top of Page

mikeapple

4 Posts

Posted - 09 août 2009 :  12:13:19  Show Profile  Reply with Quote
hi, thanks for the offer. The ebay seller eventually sent me an update which solveed the problem.

Go to Top of Page

Nacho

Argentina
2 Posts

Posted - 12 août 2009 :  05:39:14  Show Profile  Reply with Quote
Hi melez,

I also deleted the contents of nand flash with \Windows\APPUPDATA.exe. My unit is chinese TG7022MG.
When I click the Navi button on the main menu a screen calibration screen is displayed then it boots into win ce.
Do you have the nand files or the system files to do an update?
Thank you very much.
Go to Top of Page

Doktor007

Czech Republic
2 Posts

Posted - 17 août 2009 :  16:50:01  Show Profile  Reply with Quote
Hi,
I also deleted the contents of nand flash with \Windows\APPUPDATA.exe too. My unit is Autorádio DVD, GPS, DVB-t INN 893 http://www.auknet.cz/p8277-autoradio-dvd-gps-dvb-t-inn-893.html.
When I click the Navi button on the main menu a screen calibration screen is displayed then it boots into win ce.
Do your have the nand files or the system files to do an update? or do you have any tips how to start Igo8.exe?
Thanks
Go to Top of Page

Nacho

Argentina
2 Posts

Posted - 19 août 2009 :  03:09:37  Show Profile  Reply with Quote
You can execute 'explorer' on wince and then navigate to the folder contains Igo8.exe and run it.
If anyone has the files it would be of great help.
Thanks
Go to Top of Page

Doktor007

Czech Republic
2 Posts

Posted - 19 août 2009 :  13:33:47  Show Profile  Reply with Quote
I don´t have any problem with manualy start iGo8.exe, but I need automaticly startup iGo8 after start winCE or originals files from nandflash. I found that after start wince are running this services: pioneer.exe, gwes.exe, device.exe, filesys.exe, nk.exe, but I don't know which files are finding on nandflash.
Thanks
Go to Top of Page

ted212

Norway
9 Posts

Posted - 22 août 2009 :  19:02:34  Show Profile  Reply with Quote
Hei :
I have the same problem. I have 2din the same as above and managed to delete the nand file and now :
When I click the Navi button on the main menu a screen calibration screen is displayed then it boots into win ce.

could any one send me this nand files

my email: tedlindsay212@hotmail.com

Edited by - ted212 on 22 août 2009 19:06:34
Go to Top of Page

zorok999

7 Posts

Posted - 25 août 2009 :  06:38:21  Show Profile  Reply with Quote
Hi,

this firmware is from late last year, has SDHC support, not the latest verson from July but it works. (foe sacgm1001 hardware)

http://www.selectronics.it/assistenza/firmware_ng505.zip

Unzip the files and put them in the root of your card, then reset and wait. If someone has more up to date version, please do post it here.
It took me quite a while to find this.

Use at your own risk
Have fun!
Go to Top of Page

zorok999

7 Posts

Posted - 26 août 2009 :  23:35:19  Show Profile  Reply with Quote
The pictures of the "INN 893" look very much like it has this "sacgm1001" module built in. The module is made by http://www.rizetech.com.cn/ and used in a number of different chinese AIO receivers. Maybe we could get the latest software for it, if someone would ask them in Chinese?
Go to Top of Page

OnNo_4

7 Posts

Posted - 06 sept. 2009 :  02:35:51  Show Profile  Reply with Quote
I found a website that has the files from somewhere this year but its chinese (ofcourse...) and i dont happen to speak/read that...

I tried using a translator form google, but you need to register on the forum to see the files...

So if anyone manages to register and grab the files....

Here is the link : http://www.cyberfans.cn/bbs/thread-48520-1-1.html
Go to Top of Page
Page: of 7 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,56 seconds. Powered By: Snitz Forums 2000 Version 3.4.05