Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2246




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Advanced Topics
 Live GPS Tracking Systems
 [TOPIC] Xexun "TK102" Tracker - User Experiences
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 176

ghi001

Belgium
62 Posts

Posted - 22 juil. 2008 :  22:08:11  Show Profile  Reply with Quote
Hi all,
keepcool thx, I'm also in connection with the manufacturer via some body :)
I have receive all the soft + hex file this morning.
And i have successfully put the new firmware that solve the limitation of the APN 15 chars length.
And... it work's !!! Very fine !
So now i'm bulding my application :)
Good luck.
Marc.



Marc
Go to Top of Page

rafine

13 Posts

Posted - 23 juil. 2008 :  09:15:58  Show Profile  Reply with Quote
Hello.
I try to change the password in the device TK102 according to the book but do not succeed.
who can give me example how should write the SMS?
thank you
Go to Top of Page

ghi001

Belgium
62 Posts

Posted - 23 juil. 2008 :  13:06:47  Show Profile  Reply with Quote
rafine,
assuming that default password is 123456 and the new one must be 6 lenght 654321
Send SMS:
begin123456
Send SMS:
password123456 password 654321

Must work
Marc

Marc
Go to Top of Page

keepkool

Portugal
27 Posts

Posted - 23 juil. 2008 :  15:11:11  Show Profile  Reply with Quote
@megman

quote megman ="Just now need a relaible gps source...."
me too LOL

I´m a delphi programmer since 1995 too like you
but I develop my service in php with sockets, to be linux/windows compatible

about the serial number 0000000 problem, its a bit strange, sometimes it gives the right SN, sometimes it gives the 0000000, this is a mistery

about the problems of SENDING multiple DATA requests ate same time
(like 2 connections/request or more ate same time 30sec, oposed to send data one time per 30sec)
I have the same problem, presently I´m testing with 6 trackers at same time
and it seems (not sure yet) that only 2 of them are sending data (2 or more times) with multiple connections, afer some hours of interrupted connections, the other 4 trackers seem to be OK

I check this at service side and with linux command
tcpdump -T rtp -vvv port 7778

try to sniff your port to in windows to check how many connections/requests your tracker send at same time, this helps

I wanna belive that its a firmware problem, because in 6 trackers, it seems that only 2 are give this error, but I dont receive my hardware to flash it, maybe someone that flash it with the newer firmware (posted above) can confirm this problem in newer firmware, or confirm that its resolved, but belive me, this is a bad thing to work at service level

another problem is the stabibilty of trackers, with hot weather, and many days of interrupted working, it seems to frezee and we must power on/off, this is another bad thing belive me

we like it stable, and working 24h * 365 days
Go to Top of Page

ghi001

Belgium
62 Posts

Posted - 23 juil. 2008 :  15:33:25  Show Profile  Reply with Quote
I agree... i just start "stress" tests... for my part i use VB 6.0 to start

Marc
Go to Top of Page

keepkool

Portugal
27 Posts

Posted - 23 juil. 2008 :  16:45:44  Show Profile  Reply with Quote
VB6, Delphi, Php, Linux ....
I think we can use whatever,
but the problem arrises for all
the problem is in Trackers connections and not in service

we must concentrate at firmware level
because of it I wanna put my hands in hardware and flash the 6 ate same time,
this way I know that all the trackers share the same and latest know firmware
the one that says "better GPRS connections"

and keep develop the service after flash it,
currently I skip all the bad connections, not a good way but it works

PPL that already flash it,
please help the NonFlashed Guys to confirm that this problem arrises or disapears with the fresh one ;)
Go to Top of Page

ghi001

Belgium
62 Posts

Posted - 23 juil. 2008 :  17:08:18  Show Profile  Reply with Quote
Yes...
I flash it yesterday with the file 080710S.hex.
Now i can use APN name longer than 15 chars. but i have the same issue with the connection...
Witch hex file do you have ?

Marc
Go to Top of Page

ghi001

Belgium
62 Posts

Posted - 23 juil. 2008 :  17:14:36  Show Profile  Reply with Quote
KeepKool,
i have a other issue... when i start freshly flashed, i receive correct GPS info via sms.
ex: lat: 50.691796 long: 004.034518
Via GPRS i receive:
5041.5093,N,00402.0774,E
For the SAME position of the device.
Why it's different ? why in sms mode in degres and in GPRS it's * by 100 and not the same position ?
May be this is to different representation ???

Thanks
marc

Marc
Go to Top of Page

ghi001

Belgium
62 Posts

Posted - 23 juil. 2008 :  17:37:27  Show Profile  Reply with Quote
Bad news, i have just try the hex file in the zip file of KeepKool, and it's the same that i have.
So for me the problem's are still there and additionally my previous post. any idea ?

Marc
Go to Top of Page

rafine

13 Posts

Posted - 23 juil. 2008 :  17:43:24  Show Profile  Reply with Quote
Hello Marc.
thank you for the answer but I it do not work good.
I receive an answer From the device "password fail"
Rafi
Go to Top of Page

ghi001

Belgium
62 Posts

Posted - 23 juil. 2008 :  17:49:22  Show Profile  Reply with Quote
rafine,
Possible reason is that you change the password or that someone add this device before you and change it!
Only way to solve this is to flash the device !
MM

Marc
Go to Top of Page

rafine

13 Posts

Posted - 23 juil. 2008 :  18:00:07  Show Profile  Reply with Quote
I have 2 new devices that I send begin123456 I receive an answer "begin ok"
Go to Top of Page

ghi001

Belgium
62 Posts

Posted - 23 juil. 2008 :  18:01:54  Show Profile  Reply with Quote
So that's the conclusion ! 2 are ok, one failed with the same command ?
If this is the case, you must ask to re flash the device.

Marc
Go to Top of Page

rafine

13 Posts

Posted - 23 juil. 2008 :  18:08:49  Show Profile  Reply with Quote
in both devices, i sent begin123456 and in both I receive "begin ok"
and when i want to change the password i send the command
"password123456 password 654321" i receive "password fail"
some one has any idea what to do in this case?
Go to Top of Page

ghi001

Belgium
62 Posts

Posted - 23 juil. 2008 :  18:20:42  Show Profile  Reply with Quote
No idea, i do not have (yet) this issue :)
Marc

Marc
Go to Top of Page
Page: of 176 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,67 seconds. Powered By: Snitz Forums 2000 Version 3.4.05