Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 1952




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Les Récepteurs GPS
 GPS Portables Autonomes - Rando
 [TOPIC] Garmin Colorado 300 en Test - v3.70
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 76

gpspassion

93785 Posts

Posted - 19 juil. 2008 :  11:47:08  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Quelques soient les cartes ?

@goufy - bonne nouvelle, pour Mapsource tu peux mettre les infos ici http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=34510

Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

Ormente

29 Posts

Posted - 19 juil. 2008 :  11:50:39  Show Profile  Reply with Quote
kaos : non, je n'ai pas ça, à moins de déplacer le curseur à l'écran et dans ce cas ça se produit à toutes les échelles lorsque la carte se déplace, d'un côté ou de l'autre selon le sens de déplacement de la carte. Si tu pousse le curseur sur un côté, la carte se déplace horizontalement et le haut ou le bas (selon direction) ne se redessine pas. Par contre si tu rebouge ton curseur verticalement, ne serait-ce que d'un pixel, la zone blanche se redessine.

Par ailleurs, il me semble que le scrolling est plus fluide/rapide (meilleur algo de re-dessin), mais c'est peut être subjectif.
Go to Top of Page

kaos

Belgium
36 Posts

Posted - 19 juil. 2008 :  13:04:26  Show Profile  Visit kaos's Homepage  Reply with Quote
oui j'ai essayer avec toute les cartes, j'ai chaque fois la même chose
j'ai pris quelque photos
http://picasaweb.google.com/kaosproject/Geocaching?authkey=xesFnF7zBTY
j'ai pensé faire une Re-initialisation d'usine ?
mes cartes sont celle de base et une sd City Navigator europe NT
merci a tous pour vos réponse
Go to Top of Page

Ormente

29 Posts

Posted - 19 juil. 2008 :  13:18:22  Show Profile  Reply with Quote
Je vais peut-être dire un truc idiot, mais tu es sûr d'avoir assez de détails à proximité immédiate de ta position pour que ça apparaisse ? Parce que là je vois bien une rue sur tes captures, et je tends à penser que le vide est normal, car absence de détail affichable dans le rayon "écran" autour de ta position.

EDIT : je viens de voir qu'en plus tu n'a pas de carte topo... donc ça me semble très normal ton truc, en fait, car CN et Basemap sont très pauvres en détails.

Edited by - Ormente on 19 juil. 2008 13:19:25
Go to Top of Page

kaos

Belgium
36 Posts

Posted - 19 juil. 2008 :  13:37:32  Show Profile  Visit kaos's Homepage  Reply with Quote
non ce n'est pas normal, car si tu regardes bien il y a une route qui est carrément coupée en 5m, et il y a bien des détails en dessous. j'ai essayer toutes les combinaisons sans Basemap .. avec city... , la je viens de faire quelque modif et hooo magie tout est OK maintenant ! je vais voir si ça va duré
Go to Top of Page

airfly

1 Posts

Posted - 19 juil. 2008 :  13:52:46  Show Profile  Reply with Quote
Bonjour,

J'ai un colorado depuis 1 mois et j'en suis très content comme la plupart d'entre vous. Grâce à ce forum, j'ai trouvé les réponses à la plupart des questions que j'avais.
Il persiste tout de même un problème. La molette Rock and Roller va de moins en moins bien, elle semble grippée. J'ai lu sur le wiki qu'ils fallait mettre un peu de spray silicone et j'ai essayé -> encore pire elle ne tournait presque plus. Je ne l'ai pas lancé dans la boue, utilisation normale et je suis soigneux. Mon père a aussi acheté un colorado il y a deux semaines et il n'a pas ce problème, sa molette glisse parfaitement.

Quelqu'un a une idée ?

Merci !
Go to Top of Page

Ormente

29 Posts

Posted - 19 juil. 2008 :  14:09:37  Show Profile  Reply with Quote
quote:
Originally posted by kaos

non ce n'est pas normal, car si tu regardes bien il y a une route qui est carrément coupée en 5m, et il y a bien des détails en dessous. j'ai essayer toutes les combinaisons sans Basemap .. avec city... , la je viens de faire quelque modif et hooo magie tout est OK maintenant ! je vais voir si ça va duré

Je vois bien la route coupée, ça ressemble beaucoup au problème que j'évoque. Par contre, pour l'absence de détail c'est pas évident de se prononcer car on a pas de vue tellement plus globale (l'échelle est illisible sur la plupart de tes photos). Ma remarque venait du fait que je prenais tes premières photos comme "vues de plus loin", et n'y voyant pas de détails ça menait forcément au vide en zoomant.

En tout cas l'important est que tu ai résolu ton problème, tu pourrai d'ailleurs dire comment, ça pourrai servir à d'autres.

Juste en passant, il se peut que le réglage du niveau de détail des cartes soit une cause de ton soucis. Si tes modifs ne concernent pas ce paramètre essaie de la modifier pour voir ce que cela donne.

Edited by - Ormente on 19 juil. 2008 14:11:21
Go to Top of Page

kaos

Belgium
36 Posts

Posted - 19 juil. 2008 :  16:30:14  Show Profile  Visit kaos's Homepage  Reply with Quote
Merci de ta réponse,
le problème je ne sais vraiment pas comment c'est revenu a la normale ! j'ai changé quelque option comme détail de normal a plus ! et ensuite j'ai remis normal ! des trucs dans le genre !
quant à la photo mon appareil a du mal a faire une mise au point sur l'écran du Colorado, mais il y a deux distances celle sans bore est la 8 M et celle avec le bord blanc est en 5 M
Go to Top of Page

Mago77

436 Posts

Posted - 19 juil. 2008 :  19:21:33  Show Profile  Visit Mago77's Homepage  Reply with Quote
@Kaos,
Je pense avoir manqué qq choses, ça sert à quoi zoom sur 5m?

MG - Edge800, Nuvi1490T, Colorado, Oregon 650,
Topo France, Topo Espana, City Nav Europe
Cannondale Flash ultimate
Go to Top of Page

kaos

Belgium
36 Posts

Posted - 19 juil. 2008 :  19:27:30  Show Profile  Visit kaos's Homepage  Reply with Quote
peu importe, j'ai juste constater le bug a 5m et je voulais savoir si quelqu'un avait le même problème
et en général quand je zoom je donne un grand coup de molette et je ne pense pas a m'arrêter a 8M le maxi est 5m donc ... ;)
Go to Top of Page

fmichaux

Belgium
25 Posts

Posted - 22 juil. 2008 :  23:25:12  Show Profile  Reply with Quote
petite question aux experts : pourriez-vous m'en dire un peu plus sur la fonction "trackback" qui semblait si attendue ?
quel est son utilité ? ... comment s'en sert t-on ?

merci
Go to Top of Page

jango

France
13 Posts

Posted - 23 juil. 2008 :  22:35:13  Show Profile  Reply with Quote
Je suis certainement loin d'être un expert, mais je peux toujours repasser l'info que j'ai pêché dans ce même forum :)
Pour moi, la principale utilité de la fonction trackback est de revenir sur ses pas lorsque l'on est paumé (à condition bien sur, d'avoir activé le journal de suivi : Config/Tracés/Journal de suivi/"sur"
Et pour le trackback :
Ou aller?/Traces/Tracé actuel et la le bouton vert normalement "aller" est devenu "trackback"

..et voilà
Go to Top of Page

jango

France
13 Posts

Posted - 23 juil. 2008 :  22:49:48  Show Profile  Reply with Quote
..et une question :
Qq'un peut'il m'expliquer l'option "Verr. sur route" (verrouillage , j'imagine)
Config/Carte/Verr. sur route

et peut-être la réponse à cette question répondra à une autre de mes interrogations:
Je me sers du colorado pour un usage en VTT, et j'ai été plusieurs fois confronté au Pb suivant:
Je prépare ma sortie en enregistrant une trace (telechargée ou bien dessinée dans MapSource)
Jusque là, tout va bien :)
A un moment donné dans mon parcours, je fais un écart de route suffisamment important pour que le GPS me recalcule mon itinéraire, mais dans la suite du parcours, il me zappe des portions de chemins pour me ramener sur des routes.
Y a t'il un moyen pour que le Colorado me ramène sur ma trace sans pour autant changer le parcours enregistré ?
(je précise que j'enregistre des traces, et non des routes)

merci d'avance
Go to Top of Page

Manolete73

7 Posts

Posted - 24 juil. 2008 :  21:17:16  Show Profile  Reply with Quote
Bonsoir,
Fana d'escalade, je répertorie les spots que je découvre dans le pays. J'ai trouvé un bel icone pour me représenter les sites de grimpe. J'ai réussi à le mettre sur mapsource mais je n'arrive pas à l'exporter sur mon colordao. Il me prend toujours par défaut un drapeau bleu? Est tout simplement possible d'ajouter des icones dans le gps ?
D'avance merci pour votre partage
Salutations
Go to Top of Page

osramini

819 Posts

Posted - 24 juil. 2008 :  21:40:45  Show Profile  Reply with Quote
pour manolete73 :
tu dois avoir un probleme avec la taille des icones, elles ne doivent pas depasser une certaine taille, par exemple pour un nuvi 760, sur certains sites il y a ce conseil de preconisé :
"Aux quelles ont peut adjoindre de manière facultative, un fichier image en .bmp ou Jpeg, ce qui permet d’avoir une icône visuellement parlante présentée sur la carte du GPS (l'icône doit avoir un maximum de 24x24 pixels). Il est possible d'utiliser une couleur transparente dans l'icône, pour cela vous devez utiliser la couleur magenta (RGB 255, 0, 255)"
je pense que pour un colorado qui a un ecran plus petit, cela doit etre le meme probleme, je vais fouiller un peu pour essayer de voir ce qui est conseillé, a moins que quelqu'un aie une idée précise, bonne soirée.
Go to Top of Page
Page: of 76 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,94 seconds. Powered By: Snitz Forums 2000 Version 3.4.05