Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2180




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 "All in One" Navigation Systems
 [TOPIC] Customizing the HP iPaq 310
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 244

specter

USA
98 Posts

Posted - 05 mai 2008 :  17:46:37  Show Profile  Visit specter's Homepage  Reply with Quote
quote:
Originally posted by Racer_X

Has anyone in the US been able to get speedcam to work? The icon is allowing me to select it and add a speedcam location with some options (sign type and speed). It will create an icon on the map, but when I drive by them nothing happens. Is there something I'm missing?

Thanks!



My speed cameras worked in the US until I sent back my GPS to HP for repair. first, did you put a check in the checkbox to warn you for cameras and second did you create a camera that is pointing in the direction you are driving. you can select directions by tapping on the box with the arrows on the right... when you are creating a red light camera.

WEBSITE: diMka Skin Homepage

WEBSITE: Ipaq Travel Companion mods
Go to Top of Page

Racer_X

USA
10 Posts

Posted - 05 mai 2008 :  18:03:53  Show Profile  Reply with Quote
specter,

Thanks for your response! I have check the checkbox that said "Enable Safety Cameras" , under the signal icon. I did have the arrows going in both directions, but had the location not at a intersection. Will retry at a intersection and see what happens. Did your maps already have the speed camera locations on it?

Thanks!
Go to Top of Page

pepe666

2 Posts

Posted - 05 mai 2008 :  18:59:29  Show Profile  Reply with Quote
Is it possible to install Windows mobile under iPaq 314?
Go to Top of Page

specter

USA
98 Posts

Posted - 05 mai 2008 :  20:28:49  Show Profile  Visit specter's Homepage  Reply with Quote
quote:
Originally posted by Racer_X

specter,

Thanks for your response! I have check the checkbox that said "Enable Safety Cameras" , under the signal icon. I did have the arrows going in both directions, but had the location not at a intersection. Will retry at a intersection and see what happens. Did your maps already have the speed camera locations on it?

Thanks!




I have a text file that has a list of speed cameras. If you use a text file you can copy it to the nav/content/speedcamera/ directory and call the file: speedcameras.txt. You also have to delete the files in that directory. When you reboot your ipaq and run nav again, it will read the text file and create the camera database. Then you can add your own cameras through the nav software.

Here is the format of the text file I am using:

X,Y,TYPE,SPEED,DirType,Direction
09.49356,45.56791,1,20,0,0
09.83297,44.06717,1,20,0,0
11.01933,45.26787,1,20,0,0
11.14911,43.81654,1,20,0,0
11.16366,43.61000,1,20,0,0
11.18000,44.32000,1,20,0,0
11.19301,43.67729,1,20,0,0
11.35900,43.78109,1,20,0,0
11.37009,44.02569,1,20,0,0

WEBSITE: diMka Skin Homepage

WEBSITE: Ipaq Travel Companion mods

Edited by - specter on 05 mai 2008 20:29:45
Go to Top of Page

JohnCougar

172 Posts

Posted - 05 mai 2008 :  22:06:30  Show Profile  Reply with Quote
[/quote]Here is the format of the text file I am using:
X,Y,TYPE,SPEED,DirType,Direction
09.49356,45.56791,1,20,0,0[/quote]

Specter, I have a speedcam file I couldn't get working because it wasn't in the format you presented. What does the data after the columns after X and Y mean and how should they be populated? Thanks.

IGO8... IS GREAT!

Edited by - JohnCougar on 05 mai 2008 22:07:07
Go to Top of Page

specter

USA
98 Posts

Posted - 05 mai 2008 :  22:35:07  Show Profile  Visit specter's Homepage  Reply with Quote
quote:
Originally posted by JohnCougar

Here is the format of the text file I am using:
X,Y,TYPE,SPEED,DirType,Direction
09.49356,45.56791,1,20,0,0

Specter, I have a speedcam file I couldn't get working because it wasn't in the format you presented. What does the data after the columns after X and Y mean and how should they be populated? Thanks.



The X and Y are Longitude and lattitude. I don't know too much more about this file. if you look for info on the "igo 2006 gps speedcameras.txt" in google there is a lot of info out there. That software use the same text file. I am using my text file from igo 2006 now.


WEBSITE: diMka Skin Homepage

WEBSITE: Ipaq Travel Companion mods

Edited by - specter on 06 mai 2008 00:06:56
Go to Top of Page

Infama

Switzerland
195 Posts

Posted - 05 mai 2008 :  22:39:50  Show Profile  Reply with Quote
Latest HP update on the Upgrade process here:
http://www.gpsreview.net/forums/viewtopic.php?p=37712#37712

JCougar, I think X,Y are lattittude and longitude GPS coordinates.

To the other poster, Pepe666: NO its not possible to install Windows Mobile on the iPaq 300s.

TT 920T user.
Go to Top of Page

Olegus

66 Posts

Posted - 05 mai 2008 :  23:20:45  Show Profile  Reply with Quote
@jyqureshi
Thanks for your reply. It explains my problem.

iPAQ 310
Go to Top of Page

MTurbo

Canada
72 Posts

Posted - 06 mai 2008 :  00:46:55  Show Profile  Reply with Quote
jyqureshi, to get the text to change color from day to night I edit your scripts_800_480.ui and edit all the daytime text and night time text color.

This works for me. I set my black daytime text to 141414 and nightime orange text FA6422.

Garmin 1490T, Yomtom 335s & Ipaq310
Go to Top of Page

jyqureshi

75 Posts

Posted - 06 mai 2008 :  01:18:45  Show Profile  Reply with Quote
MTurbo,

What I was referring to was when the GPS software automatically changes the text color during navigation, the script does not work, but when you yourself modify Settings/Visuals/Map Settings/Night Mode:auto|on|off, then the script works.

Edit:
To solve this issue I reverted back the white color for the text, and added the "Glow" color, which makes an outline around the text and added a vector transparent gray background, see image below:


This way, the text is always visible in day/night/going under tunnel colors mode.

Oh yeah, when going under the tunnel, the navigation software switches to a "night mode" kind of scheme, something I noticed on my trip to NJ/NY.

Now, somehow if I can fix those huge fonts and sheilds.

Edited by - jyqureshi on 06 mai 2008 02:14:44
Go to Top of Page

MTurbo

Canada
72 Posts

Posted - 06 mai 2008 :  03:04:02  Show Profile  Reply with Quote
jyqureshi, now I understand what you meant.

Just turn on the ipaq and it went into night mode with text in day mode color. I hit the home key amd then map again and the night time text color came up did not have to go into the menu to switch modes.

Garmin 1490T, Yomtom 335s & Ipaq310

Edited by - MTurbo on 06 mai 2008 03:07:07
Go to Top of Page

denti13

France
137 Posts

Posted - 06 mai 2008 :  11:53:04  Show Profile  Reply with Quote

Hello all,

Need more help with my "No langauages" message pb.

If I boot normally, I have "Error Nolanguages ..." message and the ipaq reboot.

If I boot using CELauncher method, HP Content Manager tell that he don't see any device connected (but Windows XP detect new hardware Mass storage).

Denti13
Go to Top of Page

phoenix9

13 Posts

Posted - 06 mai 2008 :  12:50:52  Show Profile  Reply with Quote
i want to format my windows ce os and install windows mobile is it possible?
i have ipaq 310.
btw if some can post here CHM/HTML/PDB or any types of readers
i will be very thankfull

any games will be nice too i just hate that windows ce everything in the net is for windows mobile

thanks in advance
Go to Top of Page

Hagar

18 Posts

Posted - 06 mai 2008 :  13:21:19  Show Profile  Reply with Quote
@Denti13,
If you boot in cecmd and attach the iPAQ to the PC, do you get an extra drive ?
If so, can you make a dir listing of everything on your drive and mail or upload it ? Then we can check to see if something's missing.
E.g. if your drive is F: in a DOS screen on the PC :

cmd> f:
cmd> cd \
cmd> dir *.* /s > c:\log.txt

Edited by - Hagar on 06 mai 2008 15:40:12
Go to Top of Page

denti13

France
137 Posts

Posted - 06 mai 2008 :  13:48:39  Show Profile  Reply with Quote

Hagar,

Thanks for your help.

Yes I can acces to my ipaq as a drive.

Log file is here http://www.gpspassion.com/upload/log_ipaq314.zip

Denti13
Go to Top of Page
Page: of 244 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,17 seconds. Powered By: Snitz Forums 2000 Version 3.4.05