Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2247




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 "All in One" Navigation Systems
 [TOPIC] Navigon 8100 with MN|7 - User Reviews

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to include your profile signature.
Check here to subscribe to this topic.
    

T O P I C    R E V I E W
gpspassion Posted - 21 janv. 2008 : 21:49:17
UPDATED 20081115 - The Navigon series 8 was released in Europe under the 8110T name in the spring and is finally making it to the US as the 8100T in late 2008.

It stands out from the other GPS systems with :
1. "Panorama View" that shows the actual terrain, impressive in hilly areas and in the mountains !
2. Large 4.8" screen
3. Active car holder with "pole" mount
4. FreshMaps (quarterly map updated) subscription included



With a succesful year under its belt in the US with the launch of the 5100, 7100 but mostly the 2100, the "black friday" star, Navigon is working on Series 8 with the 8110 powered by MN|7.

The upcoming 8110 is a stylish affair with its brushed metal finish and large 4.8" screen, but also a powerful one with 128Mb of RAM and a graphics coprocessor on board. MN|7 has been optimized to offer a faster response time and the "extended lanes" feature has been given more space for improved visibility. No firm relase date yet, but the upcoming 3GSM and Cebit shows sould provide more information.

Questions, comments?
15   L A T E S T    R E P L I E S    (Newest First)
HyperM3 Posted - 04 juin 2009 : 05:42:21
Ok, I think Ive figured out what it is. Its not the charger and its not the unit, its the actual arm. So what I'm going to do is put tape over the contacts and use the bottom port to supply power/charge. I'm going to see if that works tomorrow.
dxace1 Posted - 04 juin 2009 : 05:29:51
Not sure what the problem is your having with
the power cable -- my problem with the 8100T,
as I think it is with many, is that they make
you stick a paper clip in the reset button
AND hold the power button at the same time
to actually power it off. As someone said,
this would seem to be something they could
resolve with a firmware update. But otherwise,
I have found the 8100T to be faster, and more
responsive by far than my 7200T. But as for
Navigon, they deserve all of the untold buckets
of stuff people heap on them because they have
just left people dead in the water.
HyperM3 Posted - 03 juin 2009 : 20:08:46
Ok, still having the same issues and its extremely frustrating. Even changed out the power cord(which wasn't the problem). Today on another drive the unit just shut off and went black. Upon reboot it just goes to the "connected to computer" screen. I just used the unit yesterday for several hours so its not a matter of leaving it uncharged for a period of time. I'm about fed up since I have yet to hear back from navigon from my first email complaint. Looks like I'm dead in the water here with this thing.
XxhaimBondxX Posted - 28 mai 2009 : 22:05:50
HM, but they very clearly expressed that all warranty issues will be covered. It seems you either received a BS answer or they going back on their word.
dnajar Posted - 28 mai 2009 : 18:09:31
I feel let down by Navigon. I just purchased the 8100T last week after much consideration. Despite bluetooth issues with my ENV2 cell phone which causes the volume to disappear until I reset I like the unit very much. My power cord has some issues though so I contacted Customer Support and requested if I could swap it with them. Here is their reponse:

quote:
Thank you for your inquiry.

Unfortunately we not even have a local office in America. The best possibility for you is to look at ebay or another internet platform. Of course you can purchase at our european platform http://www.navigon.com/site/uk/en, but it would be very expensive to sent to you.



I am likely going to return my unit. Incredibly frustrating considering how much research I put into the decision.
HyperM3 Posted - 28 mai 2009 : 16:19:23
K thanks for the input. Sorry for the OT.
gpspassion Posted - 28 mai 2009 : 16:15:58
Not bad but OT here, try this : PREVIEWED - NUVI 12xx, 13xx, 1490.

Still looks like a cable/charger problem to me, hopefully they can send you a new one.
HyperM3 Posted - 28 mai 2009 : 15:48:57
It seems to always switch to that mode whenever it doesnt have enough juice to power up, whether its in the car or attached to the computer. What does anyone think of the new 1490 from Garmin?
gpspassion Posted - 28 mai 2009 : 15:37:53
Looks like a faulty cable and/or miniUSB connector as it thinks it's getting connected to a computer not to a charger.
HyperM3 Posted - 28 mai 2009 : 15:27:21
Yup, plugged it directly into the back of the mount, not the unit. Its so hard to contact navigon now also, no numbers to call. Have to send an email through their site. I got an auto-response that nobody was at their desk and it could take up to 72 hours to get a response. That doesnt sound good to me. Might have to start looking at a Tomtom or Garmin again.
sixthday Posted - 28 mai 2009 : 15:16:23
Where did you plug in your power plug?

As far as I know, when the GPS is mounted. The power port on the GPS will be automatically shut off and you have to plug the power directly to mount for charging.
HyperM3 Posted - 28 mai 2009 : 02:51:35
While driving en route today, the unit just shut off and went blank. It had been directly connected to my lighter and the icon showed the lightening bolt(meaning its charging). When I went to turn it back on, it went right to the "connected to computer" icon in the middle of the screen. I couldn't get it to power on at all. This isn't the first time its died on me. Ive never had a navigation unit that wouldn't use the power from the lighter to run even when it says its charged or charging. Seems to always use its own battery source. I constantly have to bring the unit into my house to leave on the charger on my desk so that its ready when I want to use it. Quite frustrating.
gpspassion Posted - 28 mai 2009 : 02:38:04
What seems to be the problem ?
HyperM3 Posted - 27 mai 2009 : 21:08:25
So is this thread dead now? I cant even reach customer support anymore and my unit is acting funky.
gpspassion Posted - 05 mai 2009 : 00:15:43
Yes being discussed here http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=125432

GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,34 seconds. Powered By: Snitz Forums 2000 Version 3.4.05